BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-11-2010, 07:25 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8130
PIN: N/A
Carrier: Cricket
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Youtube not working on 8130

Please Login to Remove!

I have recently bought a blackberry pearl and my youtube is not working. When I first got the phone I would go onto the website and click on a video and watch it with no problem. Now when I go to the website and click on a video nothing happens.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-11-2010, 07:35 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Do you have a BB data plan?

What changed from when it worked to when it stopped?

Using SEARCH, I found this: Although old, it might give you an idea:

New mobile youtube on blackberry?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 08-11-2010 at 07:37 AM.
Offline  
Old 08-11-2010, 07:39 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8130
PIN: N/A
Carrier: Cricket
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know I have downloaded a few apps but I think that's it I didn't change any browser settings.
Posted via BlackBerryForums.com Mobile
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.