BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-11-2010, 01:21 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8130
PIN: N/A
Carrier: Cricket
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wipe Handheld?

Please Login to Remove!

I've been having problems with youtube lately and i've been wanting wipe my handheld to see if one of my apps was preventing me from watching youtube videos. But the problem is if I wipe my handheld will I lose my original apps like adressbook, media, and other stuff like that. Can someone help me out???
Offline  
Old 08-11-2010, 01:30 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Depends on what you mean by wipe.

If you are talking about using JL_CMDER or something, yes, you could be talking about completely removing the device software.

If you are talking about a security wipe from the device options, you can choose to delete only data and leave all third-party apps.

But let's talk about the problem with youtube before you do anything. Are you using the m.youtube.com site? What browser are you using? What trouble-shooting have you done so far?
__________________
- Ira
Offline  
Old 08-11-2010, 02:25 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8130
PIN: N/A
Carrier: Cricket
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1 Yes I'm using the site, the site works its that I'm not getting any response when I click on the thumbnail.
2 I'm using the regular browser
3 no troubleshooting so far
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-11-2010, 02:30 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Try deleting browser cache and cookies, and then do a hard reset.

To do a hard reset, with the power on, remove the battery for 30 seconds or more.

Do the above and then try again.

And use YouTube - Broadcast Yourself.

Also try Comedy Central Mobile Home to verify it isn't just the youtube site.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-11-2010, 06:04 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8130
PIN: N/A
Carrier: Cricket
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That didn't work but thanks for the info. Got any other good ideas.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-11-2010, 06:10 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Is it just the youtube site? Does any streaming video work for you?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-11-2010, 06:13 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

I just saw your other thread ... Do you not have a blackberry data plan?

How are you getting data? What browser are you using?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-14-2010, 09:55 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8130
PIN: N/A
Carrier: Cricket
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry I havnt replied in a while but I did the security wipe and now my browser doesn't work. Everytime I try to go to a site it says " Your device does not currently have any Service Book Entries.

Please contact your service provider to enable the Browser on your device."

When I contaced my service provider "Cricket" they said I had to come in and pay like $25 to get it fixed. I have a data plan but and everything else works except for browser.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-14-2010, 09:57 AM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

How do I resend my service books? - BlackBerryFAQ
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-14-2010, 10:04 AM   #10 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

The data plan you have, is it a BB data plan? Can't do what you want with the generic one. You don't have the proper service books unless you have a properly activated BB data plan.

What do I need a Data Plan for? - BlackBerryFAQ
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-17-2010, 11:23 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2010
Model: 8130
PIN: N/A
Carrier: Cricket
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got everything figured out thanks for the help.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.