BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-23-2010, 02:04 AM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Need Help With 8100 Pearl, Failed Update!

Please Login to Remove!

I tryed to update my girlfriends pearl, and have a stupid usb cable that is a little loose.
the cord dis-connected the phone when the update was at the point of "removing applications".
and now the phone wont turn on, only the red light flash's in the corner.
and when i try to connect it to any usb port it is displayed as a malfuntion'd device and called "Unknown Device".

I allready tryed all 3 usb ports, and restarted the computer.
I can't get it to show up in "Application Loader".

can someone please help me?.
and this is one reason why i dont touch blackberrys, but please help me for my gf's sake.

thank you to all in advance.
any help is good help .
Offline  
Old 10-24-2010, 05:55 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2010
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the Blackberry does show a white screen or a red light and is not turning on - make sure you tried charging the phone for a complete 12 hrs and download the latest software for the phone onto your computer. Once the phone is plugged into the computer, the Blackberry Desktop Software should recognize the device and prompt to install the latest software onto the device. Once the latest software is loaded - the phone should power up correctly.
__________________
All good things come to an end but not all endings are good. Recycle that old phone by selling it to us.
http://www.thebluedot.net/tradein
Offline  
Old 10-24-2010, 07:13 PM   #3 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,262
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

Please use this procedure:
Nuked (Rebooting) BlackBerry? Here is your Fix!
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 10-25-2010, 01:43 AM   #4 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank You Both for the help you suppled me.
but the solution i found was:
i found a new usb cable, and as soon as i connect, it detected it as a bb device.
and i tryed the bb software, it found it. then updated to the new software.
took roughly 30 - 50 mins.

so hope anyone else that discovers same problem that this thread will help you.

CHECK THE CABLE.. or Find a new one!.


thank you again both of you

she is very happy, and thanks you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.