BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2006, 12:01 PM   #1 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yak-On & 8100

Please Login to Remove!

I was wondering if anyone else have this problem.

It seems that when I have Yak-On running and I am log on to AIM, when I tether to my laptop and connect to the Internet, it seems to interfere with my Internet connection. So after few or several minutes of using the Internet, I find that I have to disconnect from the Internet and reconnect to the Internet.

The only solution I found is to log off AIM and close Yak-On. After I do that, I found I could browse the Internet with no problems.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA Altair 4X Personal Gas Monitor
$38.34
MSA Altair 4X Personal Gas Monitor pictureAltair Lighting 3" Recessed Light Kit with Swivel Trim And 50 Watt Bulbs,
$17.61
Altair Lighting 3MSA Altair Pro Single Gas Oxygen O2 Detector Tester Analyzer Unit Module
$119.99
MSA Altair Pro Single Gas Oxygen O2 Detector Tester Analyzer Unit Module pictureAltair 4X Multigas Detector ( MSA)
$425.0
Altair 4X Multigas Detector ( MSA) pictureNEW MSA 10042651 SAMPLE DREW PUMP PROBE ALTAIR 4X 5X
$125.0
NEW MSA 10042651 SAMPLE DREW PUMP PROBE ALTAIR 4X 5X  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.