BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2006, 02:53 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Model: 9000
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with 8100 and a BMW 5 Series Bluetooth

Please Login to Remove!

Hi there -

I have a friend that just got a 8100 (I can't decide if I want to turn in my 8700 for a 8100, I have to say I am pretty smitten with it).

Anyway, he has a 5 Series BMW with I think Bluetooth 1.1 that he can not connect to his 8100. He can pair it, but when it goes to connect it drops out and never connects. He tried to connect it from Options>Bluetooth and it fails.

Anyone else ever see this? Is this a 8100 or a BMW problem?

Thanks in advance!
Offline  
Old 10-10-2006, 03:16 PM   #2 (permalink)
New Member
 
killerkroc's Avatar
 
Join Date: Jan 2006
Location: Toronto
Model: 8700r
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it works with my X5.
Offline  
Old 10-10-2006, 04:34 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Magnum's Avatar
 
Join Date: Jul 2005
Location: Zimplifier.com
Model: 9000
PIN: Want my Debit Card?
Carrier: AT&T, Cingular, AT&T..?
Posts: 361
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tcufrogger
Hi there -

I have a friend that just got a 8100 (I can't decide if I want to turn in my 8700 for a 8100, I have to say I am pretty smitten with it).

Anyway, he has a 5 Series BMW with I think Bluetooth 1.1 that he can not connect to his 8100. He can pair it, but when it goes to connect it drops out and never connects. He tried to connect it from Options>Bluetooth and it fails.

Anyone else ever see this? Is this a 8100 or a BMW problem?

Thanks in advance!
You don't give me much to go on, read YEAR.

Go here and I bet your answer gets solved, http://www.bimmerboard.com/forums/bluetooth/, just make sure you provide at least the year of the vehicle.
__________________
Magnum - Themes & More
9000 [Bold] v4.6.0.185 - Current
8300, 8700c, 7100g, 5810 - Laid to rest
Offline  
Old 10-10-2006, 05:35 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: San Diego, CA
Model: 9000
OS: 4.6.0.210
Carrier: AT&T
Posts: 203
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works great in our 2006 550i ... It was just like setting up the 8700c.


Quote:
Originally Posted by tcufrogger
Hi there -

I have a friend that just got a 8100 (I can't decide if I want to turn in my 8700 for a 8100, I have to say I am pretty smitten with it).

Anyway, he has a 5 Series BMW with I think Bluetooth 1.1 that he can not connect to his 8100. He can pair it, but when it goes to connect it drops out and never connects. He tried to connect it from Options>Bluetooth and it fails.

Anyone else ever see this? Is this a 8100 or a BMW problem?

Thanks in advance!
Offline  
Old 10-10-2006, 05:40 PM   #5 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont know. but bluetooth works well with my 1983 toyota camry.
Offline  
Old 10-11-2006, 12:02 AM   #6 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8100
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by killerkroc
it works with my X5.
Same here, no problems connecting.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.