BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2006, 11:19 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Saint Louis, MO
Model: 8900
OS: 4.6.1.114
PIN: 24AA9EC3
Carrier: T-Mobile
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Can't send High Resolution picture as MMS!!!

Please Login to Remove!

Hi,

I have been to 3 Cardinals games in the past 2 weeks (go Cards!). At each one I tried to send pictures I took via on the camera using MMS. I have the resolution set to 'Large' and the Quality set to 'Superfine'.

When I try to send the picture, either from the camera screen right after I take it or by actually finding it in 'Media' and sending it from there the BlackBerry shows the 'hourglass' and just sits there. The 'send/receive' arrows don't show up and I waited 10 minutes a couple times with no results. The screen doesn't even dim or anything, but the hourglass spins, so I know it's not completely dead. I can't switch applications (shift+back) or soft power down. The only thing that gets it out of this mode is pulling the battery!!!

Once, I tried decreasing the quality and it did something different, I don't remember what the difference was (couple or so beers at the game), but it still didn't send. I think I was able to back out this way, though. Also, I think it did randomly work one time with the high settings. It was MUCH MUCH more reliable at a lower setting, but I had some problems with that, too.

Anyone else having this problem? More information? Or, dare I ask, a solution???

It is extremely frustrating because I couldn't send these pictures and they were 'once in a lifetime' shots. If there were a way to resize on the fly, that might have worked, too.

Anyway, stay away from this situation if you can. Use lower resolution if you plan on MMSing.

Thanks guys and gals,

--mobrien
Offline  
Old 10-10-2006, 11:27 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I;m not sure on the actual MMS spec, but I think it was designed for very small (like 320x240) images..

I remember when it was first introduced reading about what the typical MMS would be like... "pages" of a mix of small pics, animations, sound clips and text. This never really happened of course, as most of the US just SMS's and was (is?) perfectly content with that.

I also tried sending a large file through MMS to the other phone (a moto RAZR) on my family account (it took a looong time to send) and the RAZR reported the message but said it was in an "incompatible" format.

Maybe the best way for us to send hi-res images would be to email it insertcellnumhere@tmomail.net (or whatever your carrier does), that way it produces a message (SMS) on the other handset that gives them a URL and a password to view the image online.
Offline  
Old 10-10-2006, 11:33 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Saint Louis, MO
Model: 8900
OS: 4.6.1.114
PIN: 24AA9EC3
Carrier: T-Mobile
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually tried sending it to an email account and it did the same thing.

Now that I think of it, I think one of the high quality, superfine pictures actually did go throuhg, it was like the third one I tried, and the only reason I tried it was because the first and second ones had _slightly_ different behaviors.

Thanks for posting. I hope to get to the bottom of this, even if I can't fix it. It really seems like a strange software problem. Otherwise, wouldn't it have some kind of warning or something?

Anyone else had an experience?
Offline  
Old 10-10-2006, 11:47 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Saint Louis, MO
Model: 8900
OS: 4.6.1.114
PIN: 24AA9EC3
Carrier: T-Mobile
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually, I was able to send SOME medium sized ones.

From what I remember, they HAD TO BE ON THE DEVICE and not on the memory card.

Sorry guys, I know it sounds like I don't know what I'm talking about, I need to do some more tests, just I hate waiting for it to boot up again every time it doesn't work. I'll post more after fooling around with it.

--mobrien
Offline  
Old 10-11-2006, 08:31 AM   #5 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure why people are havinh problems but I have the pictures set as Large and Normal and I can send pictures no problems. I can send pictures left and right to people without problems. My wife uses a T809 and it comes up just fine in the message. I had the T-Mobile software and I have the Rogers software and it worked just fine in both of them.

Maybe theres a service book problem
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 10-11-2006, 05:40 PM   #6 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7290
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have sent smaller pics (320 x 240) and the largest pic. The smaller pics gets to emails quickly. The larger pics takes up to two hours. I have them all loaded on a memory card.
Offline  
Old 10-12-2006, 01:07 AM   #7 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As far as I know most carriers have implemented size limits for MMS messages. I think that this is the reason why it fails for large and superfine pictures. The size limit is something between 100KB and 300KB, I think.
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 10-12-2006, 07:20 PM   #8 (permalink)
Thumbs Must Hurt
 
MistahQ's Avatar
 
Join Date: Sep 2006
Model: 8900
Carrier: T-Mobile
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the maximum picture size is 300kb according to the manual
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.