BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2006, 05:48 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8320
Carrier: Tmobile
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone else phone go to "Say a Command" when you open the music player with headset?

Please Login to Remove!

When I have a headset in, open up the media player and start a song it plays for 2 seconds and then says "Say a Command". I hit back and it starts player. Anyone elses? Not a big deal but kinda annoying.
Offline  
Old 10-11-2006, 06:11 PM   #2 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8100
Carrier: t-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, mine does this. Only for the first song I play then it will not happen unless I unplug the headphones/adapter.
Offline  
Old 10-11-2006, 10:21 PM   #3 (permalink)
Thumbs Must Hurt
 
gsxr150's Avatar
 
Join Date: Sep 2006
Model: 8100
Carrier: Sprint
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, not sure why!!
Offline  
Old 10-12-2006, 12:49 PM   #4 (permalink)
Knows Where the Search Button Is
 
kiwitek's Avatar
 
Join Date: Sep 2006
Location: Auckland, NZ
Model: 8100
Carrier: Vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, me too. Whenever you jiggle with the connection trying to get stereo it starts up automatically, major pane
__________________
KIWIBERRY
Offline  
Old 10-12-2006, 01:47 PM   #5 (permalink)
Thumbs Must Hurt
 
aaronkt's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8100
Carrier: T-mobile
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep yep. Guess they will have to look at that to as a bug? That is really annoying.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.