BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2006, 07:07 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8310R
PIN: 242DB81B
Carrier: at&t
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default cant make or recieve calls but stills browses the internet - please help!

Please Login to Remove!

So,

I just got my blackberry 8100, and i have been playing around on it. Im not sure what happened or what I did, but i cannot make calls and it does not ring on the handset when called (but does ring through to voicemail).

It browses the internet just fine, however if i push the send button it dosent bring up the phone, or if i push any of the numbers it dosent bring up the phone app either.

I can make a call through voice commands, however the phone app dosent show up, and there is no way to control when the call starts and ends.

please help!
Offline  
Old 10-11-2006, 07:21 PM   #2 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by patberry
So,

I just got my blackberry 8100, and i have been playing around on it. Im not sure what happened or what I did, but i cannot make calls and it does not ring on the handset when called (but does ring through to voicemail).

It browses the internet just fine, however if i push the send button it dosent bring up the phone, or if i push any of the numbers it dosent bring up the phone app either.

I can make a call through voice commands, however the phone app dosent show up, and there is no way to control when the call starts and ends.

please help!
You have the phone on "auto on and off"

Check this first, make sure it is disabled:

go to <options>

<auto On/Off>

Make sure it says "disabled"

Also, do you have the wireless set to on?

Scroll to the antenna icon and make sure it says that the phone is on.

If you highlight the icon and it says "turn wireless on" that means it was off. So click with your trackball to turn on.

Does the "red phone" icon power up the phone?

Is the SIM card fully inserted into the slot?

Is the battery fully charged.

Are you getting good reception as indicated by the strength bars in the upper right hand corner of the display?

Make sure Call Blocking and Call Forwarding are turned OFF.

More later.

Last edited by SanFrancisco : 10-11-2006 at 07:29 PM.
Offline  
Old 10-11-2006, 07:49 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8310R
PIN: 242DB81B
Carrier: at&t
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i took the sim card out and put it back in, and then it worked fine.
Offline  
Old 10-11-2006, 07:50 PM   #4 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by patberry
i took the sim card out and put it back in, and then it worked fine.
You're welcome. Glad to see you are operational.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.