BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2006, 09:46 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Chicago
Model: 8100
Carrier: tmo
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Instructions on Erase/Wipe and Reinstall OS?

Please Login to Remove!

My Searches and the FAQ didn't get me to the right info, but is there detailed instructions on wiping your BB and reinstalling the OS?

I ask as I am getting those Java Null Pointer errors on my 8100 quite a bit. Kills my phone app.
Offline  
Old 10-13-2006, 10:10 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 9630
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have always found the easiest way to be:

1. Run Desktop Manager.
2. Click on Application Loader.
3. Click Next to take you to the Device Application Selection Screen.
4. Hit Next again without doing anything. This will take you to the Completing the Application Loader Wizard.
5. In the lower right click on Advanced.
6. Check the "Erase all currently installed applications."
7. Click Next. It will warn you about it, just click Ok and off you go. Total wipe of the handlheld.

If you are going to reinstall it, probably a good time to upgrade to the Rogers OS release as well. Links to the OS can be found by searching this forum.

Good luck.
Offline  
Old 10-13-2006, 10:12 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Chicago
Model: 8100
Carrier: tmo
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks, much appreciated.

p.s. does the process restore your data, or do I have to restore a backuip afterward?
Offline  
Old 11-13-2006, 02:29 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Chicago
Model: 8100
Carrier: tmo
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I download the current OS from TMO, it doesn't show anything in the App Loader. Just a message about not finding the software and to contact my service provider. But I did download and install the alx files and they don't show up.

How do I get App Loader to recognize the OS files I downloaded?
Offline  
Old 11-13-2006, 04:41 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Chicago
Model: 8100
Carrier: tmo
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems to be someone else with this problem:

http://www.blackberryforums.com/gene...pp-loader.html
Offline  
Old 01-12-2007, 06:47 PM   #6 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anybody know why the option "Erase all currently installed applications" is grayed out for me in Application Loader? What am I missing here?
Offline  
Old 01-13-2007, 12:14 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

These are instructions to wipe and reinstall OS:

1. Download and install Desktop Manager 4.2 from
Here. (Be sure that the BB is not connected during install.)

2. Download and install to your PC, the latest OS for your device from Here

3. Delete the file "vendor.xml" located in c:\program files\common files\research in motion\apploader.

4. On your PC, install JL_CMDER, located Here. Connect the device and use JL_CMDER to wipe the device. Be sure that Desktop Manager isn't running when using JL_CMDER. When finished your device should display a 507 error.

5. Open Desktop Manager and run Application Loader. The Desktop Manager should then detect the device and load the new OS.

That should give you a clean, out-of-the-box device.
Offline  
Old 01-13-2007, 12:16 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by Bigz
When I download the current OS from TMO, it doesn't show anything in the App Loader. Just a message about not finding the software and to contact my service provider. But I did download and install the alx files and they don't show up.

How do I get App Loader to recognize the OS files I downloaded?
Did you install (by double clicking on it) the OS file you downloaded? If you installed it then be sure and delete the vendor.xml as stated above.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.