BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2006, 06:43 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default syncing using pocketmac ver 4.0

Please Login to Remove!

I have contacted pocket mac and they say there new version supports the new Pearl but when I try to sync it gives me this warning'

"[04:25:21.888] An unexpected error has occurred: Bad default category length."

My Pearl recognizes being connected to the computer but then this warning comes up

Anyone know anything?
thanks,
Damon
Offline  
Old 10-21-2006, 06:33 PM   #2 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got the new Pearl and PocketMac. Was able to sync my contacts when I did "all" and "two-way sync", but when I chose only certain categories and "overwrite device", it gave the same error ("[06:26:41.208] An unexpected error has occurred: Bad default category length.").

I need to know the answer to this too...
Offline  
Old 10-21-2006, 06:59 PM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I figured out a workaround. You can "overwrite device" and only select certain categories, but you must also select "No category"....

Worked for me...
Offline  
Old 10-21-2006, 09:55 PM   #4 (permalink)
Knows Where the Search Button Is
 
crowberry's Avatar
 
Join Date: Oct 2006
Location: The OC
Model: 8100
Carrier: none
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was getting the same error. I got tired of it and just used bluetooh to trasnfer my phonebook.
Offline  
Old 10-22-2006, 08:03 PM   #5 (permalink)
Knows Where the Search Button Is
 
beeH's Avatar
 
Join Date: Sep 2006
Location: toronto
Model: 8100
Carrier: ROGERS
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same here and

pocket mac has been sending me emails to try and fix the error.
nada till now.... VERY annoying...
BTW - how did u trans the add book vie Bt? i am getting an error...
i can send 2 the mac - but when i try to receive from it i get a "Device does not have the necessary services" error...
any idea why?

tnx
beeH
__________________
(Loved My New Pearl!) that was then.. now? with a 3ed one to come - love the idea of the pearl - should have waited for pearl 2.0....
Offline  
Old 10-23-2006, 10:18 AM   #6 (permalink)
New Member
 
VotolatoLaw's Avatar
 
Join Date: Apr 2006
Location: Smithfield, RI
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pocketmac 4.0

Listmates.

Recently bought a intel iMac. I cannot get Pocketmac to even register my Pearl. Error reads "No Blackberry connected" anĄ ideas?

Joel
__________________
VOTOLATO LAW LLC
Joel J. Votolato
Greenville, RI 02828
[email address]
Offline  
Old 10-23-2006, 07:52 PM   #7 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by VotolatoLaw
Listmates.

Recently bought a intel iMac. I cannot get Pocketmac to even register my Pearl. Error reads "No Blackberry connected" anĄ ideas?

Joel
Same here. No luck on my powerbook. Anyone have to mess with PocketMac to get it working?
Offline  
Old 10-25-2006, 02:38 PM   #8 (permalink)
Knows Where the Search Button Is
 
beeH's Avatar
 
Join Date: Sep 2006
Location: toronto
Model: 8100
Carrier: ROGERS
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by szodjo
Same here. No luck on my powerbook. Anyone have to mess with PocketMac to get it working?
did u try changing the connection settings to "USB"?

I had that prob until i selected usb...


beeH
__________________
(Loved My New Pearl!) that was then.. now? with a 3ed one to come - love the idea of the pearl - should have waited for pearl 2.0....
Offline  
Old 10-25-2006, 03:52 PM   #9 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by beeH
did u try changing the connection settings to "USB"?

I had that prob until i selected usb...


beeH
Had to use a USB Y adaptor to get enough power to the Pearl for it to be recognized. Now that it works, v4 is working smoothly
Offline  
Old 10-25-2006, 05:06 PM   #10 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8100
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default worked for me

i did it last night and it worked fine. the first time I plugged it in it gave me the the not enough power warning (Im running an intel macbook) but i just unplugged it restarted the pocketmac and voila. worked great. im running version 2.2.028 on my BB hope that it doesnt matter. im affraid of upgrading it cus maybe it wont work with the mac after. has any one done that yet!???
Offline  
Old 10-26-2006, 08:50 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Philly Suburbs
Model: 8100
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you guys look at pocketmac.com you'll see that Pearl support is coming soon.

Joe
Offline  
Old 10-26-2006, 09:08 AM   #12 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use a Macbook (white, non-Pro) and I'm using PocketMac with no problems. I do recall, however, that it seemed sensitive to which USB port I used. I believe one has a higher power level than the other. If you're using a USB hub or the like, you may want to try connecting directly to your computer - and even then, try different ports.

Jason
Offline  
Old 10-30-2006, 07:20 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: Pearl
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So... I can't sync.

I stalls half way through the sync, even when I'm just syncing my address book... Any ideas?

Quote:
[05:30:45.590] 2006-10-30
[05:30:45.594] PocketMac SyncManager Started
[05:30:45.954] Blackberry -> /dev/cu.Blackberry
[05:30:47.035] BlackBerry device pin 541978905
[05:31:09.101] Finished:0
[05:31:10.277] Progress:ISyncClientConnectingPhase 1079574528
This is what shows up in the Sync Log.

The system report shows missing files... Where can I find them?

Quote:
/Library/PocketMacBB/PocketMacBlackBerry.app: file not installed.
/Library/PocketMac/PocketMac.app: file not installed.
/Library/PocketMac/PocketMacPhone.app: file not installed.
/System/Library/Extensions/PocketMacUSB.kext: file not installed.
/System/Library/Extensions/PocketMacPhoneUSB.kext: file not installed.
/System/Library/Extensions/BlackBerryUSB.kext: 2.0.1
Attached Thumbnails
syncing using pocketmac ver 4.0-screenshot_1.jpg  

Last edited by justkitteh : 10-30-2006 at 09:05 PM. Reason: Added pic.
Offline  
Old 11-01-2006, 03:58 PM   #14 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found this solution works for me as well. Thanks!
Offline  
Old 11-01-2006, 03:59 PM   #15 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Quote:
Originally Posted by ginput
I think I figured out a workaround. You can "overwrite device" and only select certain categories, but you must also select "No category"....

Worked for me...
This worked for me as well. Thanks for posting.
Offline  
Closed Thread

« bbpearl luv | Maps »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.