BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2006, 09:42 PM   #1 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default 8100 and Motorla HS820 BT Headset issue

Please Login to Remove!

I have my Motorola HS820 headset paired with my 8100 (my H700 went through the washer ). I've noticed that the multi-function button doesn't function according to the instructions like it did with my 7100t. When I tap the button (momentarily) to hang up from a call it actually redials the number. That's supposed to happen when you push and hold for approx 1 second. Anyone else experience this?
Offline  
Old 11-01-2006, 09:35 PM   #2 (permalink)
Knows Where the Search Button Is
 
mxp1l0t's Avatar
 
Join Date: Nov 2006
Location: Canada
Model: 8900
Carrier: Rogers
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's what I get also. I'm looking for an answer since the Voice dialing works awesome.
Offline  
Old 11-03-2006, 09:20 PM   #3 (permalink)
Knows Where the Search Button Is
 
mxp1l0t's Avatar
 
Join Date: Nov 2006
Location: Canada
Model: 8900
Carrier: Rogers
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got mine working.

I deleted and re-paired the 820 and now it works. The difference that I did was that once I got it paired I told the 8100 to connect to the 820 instead of the other way around. After that it doesn't seem to matter which device initiates the connection.

Now a short press of the multifunction button starts voice dialing. It works awesome now.
Offline  
Old 01-01-2007, 10:00 PM   #4 (permalink)
Knows Where the Search Button Is
 
el73's Avatar
 
Join Date: Dec 2006
Location: MN
Model: 8100
Carrier: Cingular
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That worked GREAT mxp1l0t!

Thanks for that tip. I never would have figured that out.

Here's what I did.. you milage may vary:

I had to pair my devices (to get the 820 to show up in the list) but I clicked "No" to the "do you want to accept... " question.

Then I tried to connect to the 820 from the phone. It failed.

I put the headset back into pairing mode, and clicked on "connect" again from the BB menu. This time it asked me for my pairing information and connected away.

Now a single tap does the voice dialing and the longer tap does the redial.
__________________
Usability, Human Factors and the design of everyday things at: http://usermindset.com

Last edited by el73 : 01-01-2007 at 10:06 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.