BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2006, 10:03 AM   #1 (permalink)
Thumbs Must Hurt
 
major2829's Avatar
 
Join Date: Oct 2006
Location: Ft. Lauderdale
Model: Curve
Carrier: ATT
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nobody can hear me!

Please Login to Remove!

I have no idea what happened. I can receive calls but nobody can hear me speaking. I checked the mute button and it isn't that; the bluetooth works fine. Any other ideas before I go back to store? Thanks.
Offline  
Old 10-16-2006, 12:02 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you pulled the battery and let it reset?
__________________
CrackBerry

Please try a Search
Offline  
Old 10-16-2006, 12:39 PM   #3 (permalink)
Thumbs Must Hurt
 
gsxr150's Avatar
 
Join Date: Sep 2006
Model: 8100
Carrier: Sprint
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Speak up!! ; )
Offline  
Old 10-16-2006, 03:07 PM   #4 (permalink)
Thumbs Must Hurt
 
major2829's Avatar
 
Join Date: Oct 2006
Location: Ft. Lauderdale
Model: Curve
Carrier: ATT
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you knew me, you would know that my pitch is more than fine.

I took it to TMobile and there is something wrong with the mike. I am getting a new one tomorrow.
Offline  
Old 10-16-2006, 03:27 PM   #5 (permalink)
Thumbs Must Hurt
 
gsxr150's Avatar
 
Join Date: Sep 2006
Model: 8100
Carrier: Sprint
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, sounds like a phone issue. People tell me that my new pearl sounds better then my Razr did.
Offline  
Old 10-16-2006, 04:56 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9700
OS: 5.1.0.177
Carrier: T-Mobile
Posts: 119
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

A new phone or a new mic?
Offline  
Old 10-17-2006, 12:10 AM   #7 (permalink)
CrackBerry Addict
 
phungy's Avatar
 
Join Date: Oct 2006
Location: Gainesville/Sarasota/NYC
Model: iFone
OS: OSX
Carrier: AT&T
Posts: 924
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you talking about the phone or headset?
Offline  
Old 10-17-2006, 09:45 AM   #8 (permalink)
Thumbs Must Hurt
 
major2829's Avatar
 
Join Date: Oct 2006
Location: Ft. Lauderdale
Model: Curve
Carrier: ATT
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The phone....headset works fine.
Offline  
Old 10-17-2006, 10:21 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9700
OS: 5.1.0.177
Carrier: T-Mobile
Posts: 119
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Are you interested in selling the phone for parts? If so, what model is it?
Offline  
Old 10-18-2006, 08:24 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Miami
Model: 8100
Carrier: T-mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the same issue happen yesterday... i ordered a replacement from CS and it was here today by 5pm...

its a re-furb but looks clean and works fine...
__________________
-Matt

PIN: 204CB415
Offline  
Old 10-18-2006, 09:28 PM   #11 (permalink)
Knows Where the Search Button Is
 
Krissy's Avatar
 
Join Date: Oct 2006
Location: The 613
Model: 8100!
Carrier: Rogers
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same prob with my tmo model as well. Grrrrrr.
Offline  
Old 10-19-2006, 09:30 AM   #12 (permalink)
Thumbs Must Hurt
 
major2829's Avatar
 
Join Date: Oct 2006
Location: Ft. Lauderdale
Model: Curve
Carrier: ATT
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Was able to swap for new one w/ Tmobile w/ no problem. The TMOman was very perplexed by the situation. Kept saying "I have never seen this before, this is so odd."

The new one works fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.