BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2006, 04:51 PM   #1 (permalink)
Knows Where the Search Button Is
 
JMMARICH's Avatar
 
Join Date: Oct 2006
Location: Long Beach, MS
Model: 8100
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Who would you blame? What would you do?

Please Login to Remove!

3 months ago, I ruined my Razr launching my boat with it in my pocket. Lesson learned.

I decided to dip my toe in the BB market and bought a 7100t used off of Ebay. It got here, I set it up, but couldn't get email to work. It showed an old pin and my new pin. It asked me if I wanted to switch the handheld to the new pin and when I selected yes, it said "UNKNOWN ERROR. HANDHELD CHANGE ERROR".

I called T-Mobile, and they worked on it for 2 days. The guy was really nice, but basically decided that my 7100 was faulty, and since I bought it used, I was SOL.

I accepted this, but was frustrated. My fault for buying used.


I upgraded to an 8100 last week, got it setup..go to setup email...same friggin error. It shows the old pin from my 7100, and cant switch to the new 8100 pin.

I called T-Mobile thursday..talked to RIM Saturday..and am about to call them back tonight and quite honestly..I think I am going to be a dick.

I am so frustrated. Nobody can seem to get the damn thing to work on the email system, and thats what I bought it for.

What would you do? I should have had email working correctly 3 months ago. I am usually real patient...but the more I think about it, the more it chaps my ass.
Offline  
Old 10-16-2006, 04:54 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Get a new SIM. You may have damaged it when it was in the RAZR.
Offline  
Old 10-16-2006, 04:55 PM   #3 (permalink)
Knows Where the Search Button Is
 
JMMARICH's Avatar
 
Join Date: Oct 2006
Location: Long Beach, MS
Model: 8100
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It figures it could possibly be that easy, and they haven't thought of it. Is this an easy thing to do? Just go walk in the store?

--Josh
Offline  
Old 10-16-2006, 04:57 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
mrpg's Avatar
 
Join Date: Oct 2006
Location: NY
Model: 8320
Carrier: T-Mobile
Posts: 328
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did any of the sales/tech reps switch your SIM? If not, like mckinneycm, I'm think the SIM might be the problem... electronics and water...
Offline  
Old 10-16-2006, 04:58 PM   #5 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JMMARICH
It figures it could possibly be that easy, and they haven't thought of it. Is this an easy thing to do? Just go walk in the store?

--Josh
Yeah, just tell them the story of the RAZR and that you think the SIM is damaged. They may charge like $20 for a new one. But that's nothing compared to the Pearl.
Offline  
Old 10-16-2006, 04:58 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
mrpg's Avatar
 
Join Date: Oct 2006
Location: NY
Model: 8320
Carrier: T-Mobile
Posts: 328
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JMMARICH
It figures it could possibly be that easy, and they haven't thought of it. Is this an easy thing to do? Just go walk in the store?

--Josh
Pretty much, just head into a carrier store and tell em your SIM got damaged and they'll give you a new one and tie it into your account, program ya tele number on it and thats that.
Offline  
Old 10-16-2006, 05:08 PM   #7 (permalink)
Knows Where the Search Button Is
 
JMMARICH's Avatar
 
Join Date: Oct 2006
Location: Long Beach, MS
Model: 8100
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I asked on both occasions if the sim could be doing this. I was told no. Saturday, I mentioned to RIM that if a new sim might do it, I could easily go in and get one. He said it wasn't needed.

Argh..thanks guys.
Offline  
Old 10-16-2006, 05:40 PM   #8 (permalink)
CrackBerry Addict
 
MythmbHurts's Avatar
 
Join Date: Jun 2006
Location: New York City
Model: 8100
Posts: 642
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow your logging into your BIS account on t-mobiles website and hitting the button that says change handheld then putting in the correct IMIE number and PIN number and you get this error? If so its T-mobiles problem not RIMS have them delete your account and set up a new one that should fix it.
__________________
PIN:204D7C8C - USE THE SEARCH BUTTON!!!!
Yahoo: Whips_n_licks
Email:whips_n_licks@yahoo.com-Don't email me unless you searched!!
BB 8100 4.2.0.69
Offline  
Old 10-16-2006, 06:13 PM   #9 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JMMARICH
Yeah, I asked on both occasions if the sim could be doing this. I was told no. Saturday, I mentioned to RIM that if a new sim might do it, I could easily go in and get one. He said it wasn't needed.

Argh..thanks guys.
I think you need to start with a clean slate.

You need to sheetcan that old SIM.

By the way, SIMS cost $5 on eBay and they work fine [I bought them twice and they worked fine]. But for speed, may want to go to a T-Mo store and insist on one for the Pearl [for free] or buy one.

Then delete your Desktop Manager, reinstall with the disk that came with the 8100. [You need to get rid of any traces of the old phone/SIM].

And I would not get too mad at T-Mo based on your representation that they spent a lot of time with you to try and fix the problem. Most companies would have said to take a hike since you bought the 7100 phone on eBay.

Last edited by SanFrancisco : 10-16-2006 at 06:37 PM.
Offline  
Old 10-16-2006, 06:19 PM   #10 (permalink)
Thumbs Must Hurt
 
projectkrsx's Avatar
 
Join Date: Aug 2006
Model: none
Carrier: sprint
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go back to the store where you bought the pearl and tell them that you need a new sim. when i got my pearl, store rep gave me new sim without charging me.
Offline  
Old 10-16-2006, 06:35 PM   #11 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by projectkrsx
go back to the store where you bought the pearl and tell them that you need a new sim. when i got my pearl, store rep gave me new sim without charging me.
Yeah that should work for him since technically he is buying a new Pearl and they should give him a new SIM with that phone, especially if the old one has problems.

Last edited by SanFrancisco : 10-16-2006 at 06:47 PM.
Offline  
Old 10-16-2006, 06:43 PM   #12 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Where are you getting this message? When you try to change PINs on the BB or on the web site. Try the web site (which does not care about the SIM).

I had the same problem some months ago. Had to get RIM to fix it. Took FAR too long...
Offline  
Old 10-16-2006, 11:29 PM   #13 (permalink)
Knows Where the Search Button Is
 
JMMARICH's Avatar
 
Join Date: Oct 2006
Location: Long Beach, MS
Model: 8100
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. I am trying to switch on both my handheld and on the website. Same error, both phones. T-Mo took my blackberry plan off, put it back on. Reset everything...still wouldn't work. At that point, they said "Its RIM." I have been talking to RIM since Thursday.

I called tonight, and after 45 minutes, I finally got someone. He checked...said the same thing everyone says "Man thats wierd. I haven't seen this before." and said "It still shows as being worked on...you should get a call or email tomorrow."

I guess its a waiting game. I just want my freaking email to work so I can actually use this thing and not have to sit here in my home office all the time.
Offline  
Old 10-16-2006, 11:51 PM   #14 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I had the exact same problem. It has nothing to do with the SIM card. It has to be corrected in the BIS network by RIM.
Offline  
Old 10-17-2006, 12:33 PM   #15 (permalink)
Knows Where the Search Button Is
 
JMMARICH's Avatar
 
Join Date: Oct 2006
Location: Long Beach, MS
Model: 8100
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup. You are correct sir. This morning, I woke up to find 200 emails sitting in my box. So...apparantly it was always on their side of the house..and my last phone should have had email capability for the last 3 months prior to buying the pearl. I am happy on the one hand that it finally works..and ticked on the other. Oh well, thats life I guess .

--Josh
Offline  
Old 10-17-2006, 12:39 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
untjoker's Avatar
 
Join Date: Jul 2006
Location: Republic of Texas
Model: 8320
Carrier: T-mobile
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JMMARICH
3 months ago, I ruined my Razr launching my boat with it in my pocket. Lesson learned.



I decided to dip my toe in the BB market and bought a 7100t used off of Ebay. It got here, I set it up, but couldn't get email to work. It showed an old pin and my new pin. It asked me if I wanted to switch the handheld to the new pin and when I selected yes, it said "UNKNOWN ERROR. HANDHELD CHANGE ERROR".

I called T-Mobile, and they worked on it for 2 days. The guy was really nice, but basically decided that my 7100 was faulty, and since I bought it used, I was SOL.

I accepted this, but was frustrated. My fault for buying used.


I upgraded to an 8100 last week, got it setup..go to setup email...same friggin error. It shows the old pin from my 7100, and cant switch to the new 8100 pin.

I called T-Mobile thursday..talked to RIM Saturday..and am about to call them back tonight and quite honestly..I think I am going to be a dick.

I am so frustrated. Nobody can seem to get the damn thing to work on the email system, and thats what I bought it for.

What would you do? I should have had email working correctly 3 months ago. I am usually real patient...but the more I think about it, the more it chaps my ass.
I had the same problem because I used to have an 8700G with Tmobile then went to a non-blackberry phone then upgraded to the 8100. I called Tech SUpport, they reset my PIN to the new phone and it worked in 10 minutes. If that doesn't work I would think it would have to be your SIM card, because mine was not a hassle at all.
Offline  
Old 10-17-2006, 06:01 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Texas
Model: 8100
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so were you able to finally figure it out? what was wrong?
Offline  
Old 10-17-2006, 06:35 PM   #18 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JMMARICH
I am happy on the one hand that it finally works..and ticked on the other. Oh well, thats life I guess .

--Josh
It definitely "is life." I worked on setting up a website for a friend and spent hours trying to figure out was wrong. Also made three calls and spent two hours talking to the web hosting firm. All said "it's on my end,"

Later called yet another rep and he said he was checking on a few things, made some corrections on "his end" and low and behold the next day the site was up.

So it was their problem, not mine.

Yes, that definitely is life.
Offline  
Old 10-18-2006, 08:57 AM   #19 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good luck, but have patience. it will be fixed and you will be a very happy RIM customer.
I've experienced similar issues in the past with the RIM network, but they are the exception, not the rule.
Smooth sailing otherwise.. and i manage an acoxxxx of many devices..!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.