BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2006, 10:41 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
paulmac's Avatar
 
Join Date: Apr 2006
Location: Upstate NY
Model: Storm
PIN: Ask
Carrier: Verizon
Posts: 277
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet Access Problems

Please Login to Remove!

Is anyone having, or has anyone had problems accessing any internet sites using the 8100 on T-Mobile? I recently got this device and have the blackberry unlimited plan. But if I try to access any web site it just times out and does not connect. I can get into T-Zones with no problems, and the links off that like ESPN, etc. But if I go to the browser and just try to go to Yahoo.com, or Google.com I get nothing. Just requesting, requesting, requesting, and never loads. I called T-mobile and they verified that my service is provisioned correctly and said it should work. They have re-sent me the service books, which I received fine. I put in the APN settings and that did not correct the problem. The person at T-mobile said there may be an issue in the northeast (I am in NY state) causing the problem as she said there is an outage. But this "outage" has beeng going on for 5 days now. Any ideas?
__________________
Politicians are a lot like diapers and they should be changed often and for the very same reason. Visit www.fairtax.org
Offline  
Old 10-17-2006, 11:49 AM   #2 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar problem before. I reset the phone and it works again. I recommend giving that one a try. If it still does not work than try taking out the battery for few minutes and put it back in there again.
Offline  
Old 10-17-2006, 11:51 AM   #3 (permalink)
CrackBerry Addict
 
MythmbHurts's Avatar
 
Join Date: Jun 2006
Location: New York City
Model: 8100
Posts: 642
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do you reset the phone with out taking out the battery? Hard resets are done by pulling the battery out...
Here is NYC I have seen a small slow down in the web and some times it will just give me the same problem you are having. Its a good idea to pull your battery out once a day and register with the network. I wish I could be reset evey morning =/
__________________
PIN:204D7C8C - USE THE SEARCH BUTTON!!!!
Yahoo: Whips_n_licks
Email:whips_n_licks@yahoo.com-Don't email me unless you searched!!
BB 8100 4.2.0.69
Offline  
Old 10-17-2006, 04:18 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
paulmac's Avatar
 
Join Date: Apr 2006
Location: Upstate NY
Model: Storm
PIN: Ask
Carrier: Verizon
Posts: 277
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the responses so far, I have tried re-setting the phone a few times by removing the battery, but still no internet access. I did go back the T-Mobile store since I have only had the device for 5 days. The manager there also has an 8100 and said he too is having problems getting the internet to work on his, but that was only today. They did tell me if the problem persist tommorrow I can bring it back to them and they will swap it out in case there is something wrong with it since I have never been able to get it to work.
__________________
Politicians are a lot like diapers and they should be changed often and for the very same reason. Visit www.fairtax.org
Offline  
Old 10-18-2006, 03:17 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
paulmac's Avatar
 
Join Date: Apr 2006
Location: Upstate NY
Model: Storm
PIN: Ask
Carrier: Verizon
Posts: 277
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to resolve this issue myself. Before I picked up my 8100 I was using an 8700 from Cingular. So using the desktop software I did a complete back up of the 8700. Then when I got my 8100 I did a complete restore. I think what happned is some of the browser settings from the 8700 came over with the restore. So I did another back up of only the things I need, like addres book, calander, messages, etc. Backed up no browser settings. I did a wipe of the 8100 and then did a restore. Now the internet works.
__________________
Politicians are a lot like diapers and they should be changed often and for the very same reason. Visit www.fairtax.org
Offline  
Old 10-18-2006, 03:37 PM   #6 (permalink)
jsf
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: New York, NY
Model: 8820
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having the same issue with both my 7100 and now occasionally with my 8100.

I found that if I first went to one of the pre-programmed bookmarks, like ESPN or Google, and let those pages load up once, I could then open up the 'Go To' page and enter in (or use a recently used) URL, and everything always opened up.

I never knew why it did this, but it works.
__________________
Jordan
http://www.uselessandillinformed.com
Offline  
Old 10-18-2006, 06:08 PM   #7 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the desktop manager still needs more work doen on it. I did the "Switch Device" option and it did not work that well for me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.