BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2006, 12:47 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8300
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default solid green LED?!

Please Login to Remove!

After I receive a phone call, my flashing green LED stops flashing and becomes solid green. I can't find a reference to this anywhere...does anyone know what this means? I have no unread messages, missed calls, etc. The solid LED will stay that way for hours until I shut off the device. Any help would be appreciated!
Offline  
Old 10-17-2006, 12:53 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2006
Location: Jupiter
Model: 8110
Carrier: at&t
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The SEARCH button is your friend... you knew enough to upgrade your software to the Rogers version, but not enough to search for the solution to your issue? Shame... shame... shame...

-S
Offline  
Old 10-17-2006, 01:22 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
cellguy's Avatar
 
Join Date: Oct 2004
Location: Cottage Grove, MN
Model: 9800
PIN: 25F09CFD
Carrier: AT&T
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aj133
After I receive a phone call, my flashing green LED stops flashing and becomes solid green. I can't find a reference to this anywhere...does anyone know what this means? I have no unread messages, missed calls, etc. The solid LED will stay that way for hours until I shut off the device. Any help would be appreciated!

This has been addressed ad invinitim (sp) on this board.
__________________
Torch LOVE IT!! 9th BB i've own and the best by far
PIN: 25F09CFD
Offline  
Old 10-17-2006, 02:33 PM   #4 (permalink)
Knows Where the Search Button Is
 
Ljay's Avatar
 
Join Date: Sep 2006
Location: Boston
Model: 8830
Carrier: Verizon
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aj133
After I receive a phone call, my flashing green LED stops flashing and becomes solid green. I can't find a reference to this anywhere...does anyone know what this means? I have no unread messages, missed calls, etc. The solid LED will stay that way for hours until I shut off the device. Any help would be appreciated!
unfortunate bug with the Rogers update...just turn "wireless" off for a second and then back on and your all set.

Ljay
Offline  
Old 10-17-2006, 04:55 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Texas
Model: 8100
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no wonder i could not figure this out.
Offline  
Old 10-19-2006, 05:06 PM   #6 (permalink)
Knows Where the Search Button Is
 
HoOnZ's Avatar
 
Join Date: Sep 2006
Location: New Jersey
Model: 8320
OS: v4.5.0.52
Carrier: T-Mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is that the only temporary fix right now?

- JOhn
Offline  
Old 10-19-2006, 10:17 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Austin, Tx
Model: 9000
Carrier: AT&Tingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just send myself a message. Anything to change the signal indicator will make it go back to normal. Turning the wireless of is more cumbersome, IMHO. My luck I would miss a call or something while it was off or attaching to the network.

Supposedly, if you upgrade to the newer OS on this site, it fixes the issue. Im upgrading as we speak to rid mine of this problem.
Offline  
Old 10-20-2006, 08:36 AM   #8 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8300
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I followed someone's advice and did the following and it's worked perfectly for me:
Phone > Options > General Options > Ringtone Lighting > Off

When I had my Ringtone Lighting set to 'Trackball', it happened all of the time. I hope this helps and a thousand apologies to those people who are offended by seeing this thread again.
Offline  
Old 10-20-2006, 09:31 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2006
Location: Jupiter
Model: 8110
Carrier: at&t
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Just as an FYI...

Quote:
Originally Posted by aj133
I followed someone's advice and did the following and it's worked perfectly for me:
Phone > Options > General Options > Ringtone Lighting > Off

When I had my Ringtone Lighting set to 'Trackball', it happened all of the time. I hope this helps and a thousand apologies to those people who are offended by seeing this thread again.
This problem is fixed in the O2 software that has been released...

http://www.blackberryforums.com/gene...-2-0-64-a.html

Just verified that I can use 'Trackball' for visual notifications and not have the green LED stay lit after a call...

-Stac
__________________
QWERTied.

'This one goes to eleven...'
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.