BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-18-2006, 12:32 PM   #1 (permalink)
New Member
 
rxbracho's Avatar
 
Join Date: Oct 2006
Model: 8100
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Solution to "Address Book won't sync"

Please Login to Remove!

I had a phone number in my address book without a firstname or lastname attached to it, just a phone number. Whereas the Treo was happy to synchronize with it, the Blackberry Pearl would give the cryptic error: "can't write to the device." As soon as I deleted the empty entry (on a hunch), my address book was able to synchronize (for the first time, i.e., move to my Pearl) without problems. This posting is in case someone else out there ends up with the same problem.
Offline  
Old 10-18-2006, 01:02 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Others have experienced this same problem. This is a known issue. You need to have atleast a last name entered for each contact.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 10-18-2006, 01:40 PM   #3 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Or something in the company name field works too
Offline  
Old 10-19-2006, 11:38 AM   #4 (permalink)
New Member
 
rxbracho's Avatar
 
Join Date: Oct 2006
Model: 8100
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I didn't mean to be redundant. I didn't find this known issue in the forum before, though I was looking for not being able to sync at all (it's my first experience with Blackberry, and I'm using an unlocked Pearl with Cingular, so as you can imagine, I was a bit concerned that such configuration was the problem). Thanks to all.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.