BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-26-2006, 12:34 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8100
Carrier: t-mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Vibrate No Longer Working???

Please Login to Remove!

Have had my 8100 for a few days now. The vibrate has worked fine until this afternoon. Now, when the phone rings (and it is set0 to Vibrate for both out of holster and in holster and is set to vibrate 3 times) I can hear a very high pitched buzz but the phone does not vibrate at all. Read someplace that, when in a non bbery holster, a magnet might not line up or something. I've never had the phone in a holster. Just stopped vibrating and started high pitch buzzing for no reason. Any ideas?
Offline  
Old 10-26-2006, 12:46 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Similar experience: After 3 weeks of strong vibrate, now I am getting something between a Vibrate and a high pitch buzz. If the Pearl is in my hand or in my pocket, I can still feel a (weaker) vibrate, but if it is on my desk, I can only hear the buzz (while before I could hear the Pearl vibrating on the table surface).

This started around the time I loaded the O2 OS, so I am hoping it is not a hardware failure, as I'd hate to have to replace an otherwise perfectly functioning Pearl.
Offline  
Old 12-14-2006, 06:27 AM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem with my new Perl. The vibrate "ring" was working, now it has stopped working for no apparent reason to me. It emits a soft beep instead.

Did anyone ever get this issue resolved?

Regards
Offline  
Old 12-14-2006, 06:47 PM   #4 (permalink)
CrackBerry Addict
 
MythmbHurts's Avatar
 
Join Date: Jun 2006
Location: New York City
Model: 8100
Posts: 642
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

pull the battery and reset the 8100
__________________
PIN:204D7C8C - USE THE SEARCH BUTTON!!!!
Yahoo: Whips_n_licks
Email:whips_n_licks@yahoo.com-Don't email me unless you searched!!
BB 8100 4.2.0.69
Offline  
Old 12-17-2006, 07:22 PM   #5 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8100
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default having the same issue and battery pull is not resolving it

i am having the same issue with the vibrate function on the pearl. the battery pull fixed the issue the first time, but then it started happening again and the battery pull is not resolving. any additional thoughts here? does anyone know what is causing it?

thanks in advance for your help!
Offline  
Old 12-18-2006, 04:28 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8100
Carrier: t-mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the problem within a few days of purchase so I just brought it back to the store and they replaced it. They said they had never heard of that problem before.
Offline  
Old 12-30-2006, 04:09 AM   #7 (permalink)
Knows Where the Search Button Is
 
GirlGoneWild's Avatar
 
Join Date: Jul 2006
Model: 8100
PIN: 23E6F91F
Carrier: TMobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I recently bought Pearl 3 days ago. I find the vibrate on my 8100 to be very soft/1 time vibrating as compared to my SK2/3 kept vibrating apart times, longer and strong til I answered/read the messages. Because I can barely feel the vibrate my Pearl in my pocket, and on desk, I often miss my messages.

Do you think I could add (I see there's BROWSE... ) any long ringtones/songs to vibrate longer and strong?

Thanks for your input!


P.S. I set 3 times vibrating in profile/advanced..., seems not working, only 1 time vibrating ?:/ Should I put high, or escalating, or mute?

Last edited by GirlGoneWild : 12-30-2006 at 04:14 AM.
Offline  
Old 12-30-2006, 09:07 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Winnipeg, MB
Model: 8100
Carrier: Rogers
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MythmbHurts
pull the battery and reset the 8100
did this work?
Offline  
Old 01-01-2007, 09:23 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: Ottawa
Model: 8310
Carrier: Rogers
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree about the soft vibrating. I have had to add a tone as well so I don't miss any messages.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Panel mounted DC digital voltmeter Ammeter 100 V 10 A E6K7
$3.61
Panel mounted DC digital voltmeter Ammeter 100 V 10 A E6K7 pictureDT83B Portable Mini LCD Digital Multimeter Ammeter Voltmeter Ohm Volt Meter
$3.99
DT83B Portable Mini LCD Digital Multimeter Ammeter Voltmeter Ohm Volt Meter pictureROYAL ENFIELD WHITE FACE 8 AMPERE AMMETER (LOWEST PRICE)-@-US
$11.2
ROYAL ENFIELD WHITE FACE 8 AMPERE AMMETER (LOWEST PRICE)-@-US pictureROYAL ENFIELD BLACK FACE 8 AMPERE AMMETER - LOWEST PRICE
$11.2
ROYAL ENFIELD BLACK FACE 8 AMPERE AMMETER - LOWEST PRICE pictureROYAL ENFIELD BLACK FACE 8 AMPERE AMMETER (LOWEST PRICE)-@-US
$11.2
ROYAL ENFIELD BLACK FACE 8 AMPERE AMMETER (LOWEST PRICE)-@-US picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.