BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2006, 11:06 AM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Card Issues

Please Login to Remove!

I'm using a 1GB MicroSD with my 8100 and have yet to figure out why the content on the card isn't showing up in the media player -- it's just blank.

I'm specifically trying to view videos that I've created in avi and mp4 formats. I haven't tried music or pictures but was wondering if anyone has experienced similar problems with viewing videos.
Offline  
Old 11-04-2006, 11:12 AM   #2 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by igetnospam
I'm using a 1GB MicroSD with my 8100 and have yet to figure out why the content on the card isn't showing up in the media player -- it's just blank.

I'm specifically trying to view videos that I've created in avi and mp4 formats. I haven't tried music or pictures but was wondering if anyone has experienced similar problems with viewing videos.
Do you show folders on the Pearl when you open up the media card? There should be one for music, pics, video, ringtones. You need to "turn on" the chip on the Pearl. See below. Doing the below procedure will create the necessary folders on the card.

Also, only certain video will work. Go to my thread on BlackBerry Video Creator and download my samples. See if they work.

Here is one:

http://www.heartinsanfrancisco.com/snlwhatisloveBB.avi

_______________________

To set the Pearl up:

<settings>

<advanced options>

<Media Card>

Turn <Media Card Support> to 'on'

Turn 'on' <Mass Storage Mode Support>

Say 'Yes' to <Auto Enable Mass Storage...>

click <escape> key to get to <save> option

Scroll to 'yes' and click trackball to save the settings.

Last edited by SanFrancisco : 11-04-2006 at 11:15 AM.
Offline  
Old 11-07-2006, 11:22 AM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default That worked!

Yes, that fixed the problem. Thanks for the heads up. BTW, your profile picture freaks me out every time I look at it...nice job!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Square D SY/Max 16 function transistor output module New
$20.0
Square D SY/Max 16 function transistor output module New picture4 pieces Fairchild MPSA42 Transistors MPSA 42 MPS-A42 TO-92 NPN
$2.0
4 pieces Fairchild MPSA42 Transistors MPSA 42 MPS-A42 TO-92 NPN pictureTransistor Tester LCR Frequency Meter Square Wave Generator DIY LCD Red
$14.55
Transistor Tester LCR Frequency Meter Square Wave Generator DIY LCD Red picture(3) J201 JFET TRANSISTORS
$7.25
(3) J201 JFET TRANSISTORS picturePNP MOSFET TRANSISTOR IRF9540NS 23A/100V/0.117OHM/140W TO-263
$7.76
PNP MOSFET TRANSISTOR IRF9540NS 23A/100V/0.117OHM/140W TO-263 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.