BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2006, 04:59 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP !! o2 update failed:(

Please Login to Remove!

i tried upgrading from rogers update to o2. i got to the end of the update and it said update installed successfully. and then it disconnected from desktop manager and powered up .. now i have been waiting over 30 mins and it still has the time capsule icon rotating and its not loading to startup screen???? not sure what to do??? help!
Offline  
Old 11-04-2006, 05:18 PM   #2 (permalink)
CrackBerry Addict
 
MythmbHurts's Avatar
 
Join Date: Jun 2006
Location: New York City
Model: 8100
Posts: 642
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wait some more it will start back up soon
__________________
PIN:204D7C8C - USE THE SEARCH BUTTON!!!!
Yahoo: Whips_n_licks
Email:whips_n_licks@yahoo.com-Don't email me unless you searched!!
BB 8100 4.2.0.69
Offline  
Old 11-04-2006, 05:23 PM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thx mythumhurts

still waiting ... but did i mess up by not selecting auto backup? its a rogers pearl and i wanted to see the update first before backing up with my info so i just backed up before the update process and chose the option not to auto update so i could do it after ... will this cause me problems? how long does it typically take to load back to start up after the update?
Offline  
Old 11-04-2006, 05:28 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,891
Post Thanks: 32
Thanked 453 Times in 389 Posts
Default

*Always select auto backup*

The entire upgrade process should take around 20-30 minutes (including the backup and restore)...
Offline  
Old 11-08-2006, 06:43 AM   #5 (permalink)
New Member
 
Join Date: Nov 2006
Location: NH
Model: Pearl
Carrier: Tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine has been stuck on the hourglass waiting for the device initialization after everything has been backed up and loaded. Over 10 minutes now. Is this normal??

Edit-It took 15 mintues waiting for the hourglass during the device initialization at the end of the process. So it is normal. All good now.

Last edited by jeremyp111 : 11-08-2006 at 07:08 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

250as, 300 starter solenoid repair kit
$14.9
250as, 300 starter solenoid repair kit picture1PCS NEW SMC Solenoid Valves VK3120-5G-01
$59.32
1PCS NEW SMC Solenoid Valves VK3120-5G-01 pictureNEW SMC Solenoid Valves VK3120-5G-01
$59.62
NEW SMC Solenoid Valves VK3120-5G-01 picture1PCS New SMC SOLENOID VALVE SY3140-5LZ-01
$49.95
1PCS New SMC SOLENOID VALVE SY3140-5LZ-01 pictureNew SMC SOLENOID VALVE SY3140-5LZ-01
$49.95
New SMC SOLENOID VALVE SY3140-5LZ-01 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.