BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-06-2006, 02:59 AM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8100
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Push email slow for anybody else?

Please Login to Remove!

All of a sudden today all day the push email to tmo.blackberry.net is taking 15 minutes it used to come in 1 sec or so.

Did I mess something up? I sent service books to see if that would fix it but nothing seems to work I am a loss!

Thanks
Offline  
Old 11-06-2006, 05:42 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Model: 8830
Carrier: Verizon
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Last night between 2100 and 2300 Eastern I had similar delays across both my BIS and BES email. Every so often it'll happen and I'm just resigned to the weekly or monthly mini-outage causing it. If you search the forums you'll find a lot of us have the same delay problems at the same time regardless of carrier so we finger RIM. -Pk
__________________
http://www.packetknife.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.