BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-06-2006, 04:06 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Location: Illinois
Model: 7290
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trackball Problem (wouldn't scroll down)

Please Login to Remove!

I've owned the Blackberry 8100 (T-Mobile service) for approximately two months and today I experienced my first problem with the trackball and was wondering if anyone has experienced this. If so, does any one know why this problem occurred?

This morning, after ending a phone call, I went into my address book and was going to scroll for an address, when the trackball would not scroll down. I was able to go left, right, and up, but not down.

After a few minutes, I decided to turn off the cellphone and remove the battery. Upon turning the power back on, the trackball worked fine. I'm wondering if this has happened to anyone on here.

Any feedback will be appreciated, thanks.
Offline  
Old 11-06-2006, 04:08 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a problem with scrolling left and right. No matter what I did, I couldn't get it to work again. T-Mo is sending me a new 8100. I should get it today.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 11-06-2006, 05:38 PM   #3 (permalink)
Thumbs Must Hurt
 
gsxr150's Avatar
 
Join Date: Sep 2006
Model: 8100
Carrier: Sprint
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problems yet...but it will be interesting to see after real world testing.
__________________
8100 Pearl
4.2 TMO OS
Full: Best Skin Ever
Sound Mod
Offline  
Old 11-06-2006, 06:07 PM   #4 (permalink)
CrackBerry Addict
 
MythmbHurts's Avatar
 
Join Date: Jun 2006
Location: New York City
Model: 8100
Posts: 642
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is a commen problem if you look at the trackball cleaning thread you will read that there are what like like mini barrels that spin on shafts if a small piece of anything gets in there and wont let the "barrel" spin freely your screwed. I had this same thing happen to me this morning. I put the BB in standby and pushed really hard down making sure to spin the trackball while applying pressure it got what ever was stuck in there out and it started working perfect again
__________________
PIN:204D7C8C - USE THE SEARCH BUTTON!!!!
Yahoo: Whips_n_licks
Email:whips_n_licks@yahoo.com-Don't email me unless you searched!!
BB 8100 4.2.0.69
Offline  
Old 11-07-2006, 09:51 AM   #5 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the exact same problem...I've had the pearl for 6 weeks and as of this AM the trackball won't scroll down. It has caused a real probelm because my antenna is off and i can't scroll down to turn it back on! so the phone is useless until I get it fixed.

UPDATE: I just did what MythmbHurts' suggested and it worked! Thanks
__________________
pearl

Last edited by tacohead : 11-07-2006 at 09:53 AM.
Offline  
Old 11-07-2006, 10:55 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me over the weekend. I cleaned the ball with compressed air. I was at home and used the heavy duty air compressor/blow gun in my garage. I assume a can of compressed air would also work.
Offline  
Old 11-07-2006, 11:35 AM   #7 (permalink)
New Member
 
Join Date: Nov 2006
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (blackberry pearl: BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

This happened to me too after just a few weeks. It seemed to me something may have slipped into the track so I just tried gently moving it in diff directions etc to dislodge whatever particle may have been in there. I admit I was scared too but my hunch was right and it's been fine since
Offline  
Old 11-07-2006, 02:24 PM   #8 (permalink)
Thumbs Must Hurt
 
SirCharles's Avatar
 
Join Date: Oct 2006
Location: Dallas, TX
Model: 9550
Carrier: Verizon
Posts: 135
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I posted about a trackball issue on another thread.
I was having an issue, where I'd scroll to the the left (say of a sentence), the cursor would automatically go to the right end of the sentence.

still facing the problem, although not too bothersome
Offline  
Old 11-07-2006, 02:39 PM   #9 (permalink)
Knows Where the Search Button Is
 
lackofaim's Avatar
 
Join Date: Sep 2006
Location: iLLinois
Model: 8100
Carrier: t-mo
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MythmbHurts
this is a commen problem if you look at the trackball cleaning thread you will read that there are what like like mini barrels that spin on shafts if a small piece of anything gets in there and wont let the "barrel" spin freely your screwed. I had this same thing happen to me this morning. I put the BB in standby and pushed really hard down making sure to spin the trackball while applying pressure it got what ever was stuck in there out and it started working perfect again
Same here. I've had the trackball stop moving a certain direction about 3 times since i got my pearl september. I do the same.. just push down on it and move it around until it starts working again.
Offline  
Old 12-12-2006, 01:18 PM   #10 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8100
Carrier: IPlus
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same with me, on the next day... It was almost 24 hours since I opened the package and suddenly I couldn't scroll up, in case cases after several attempts it did move, however...
So although I'm trying to access the pearl gently (since it looks too gently for me, when compared to 7290), I had to do what MythmbHurts suggested, and it worked - I'll see for how long...
Offline  
Old 12-13-2006, 01:32 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My trackball has the same problem.. It doesn't want to scroll up and down sometimes. It's only a week old. It was bugging me so I got Cingular to send me a new one.
Offline  
Old 12-13-2006, 01:35 PM   #12 (permalink)
New Member
 
Join Date: Dec 2006
Location: Texas
Model: Pearl
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm.. i will have to watch out for this. is anyone having problems where the track ball is loosing tension when u click it? it feels like there is nothing putting pressure on it from the back. When i first got it it was a nice stiff click but now its kinda just sitting there and the slightest touch will make it click.
Offline  
Old 12-14-2006, 10:11 PM   #13 (permalink)
Knows Where the Search Button Is
 
ripperbone's Avatar
 
Join Date: Nov 2006
Location: oklahoma
Model: 8900
Carrier: Tmobile, 8900 and 9530
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well my trackball quit working tonight, and tried what MythmbHurts suggested and the first time I tried it didnt work, so I turned off the system and worked it for a little bit. and well once again its back to working.

thanks MythmbHurts, saved me from calling tmobile to get them to figure out my problem
Offline  
Old 12-17-2006, 01:26 PM   #14 (permalink)
Registered User
 
Join Date: Dec 2006
Model: 8100
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lackofaim
Same here. I've had the trackball stop moving a certain direction about 3 times since i got my pearl september. I do the same.. just push down on it and move it around until it starts working again.
thats what i did and it work perfect.
Offline  
Old 12-22-2006, 11:03 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: MN
Model: 8820
Carrier: T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had this problem a couple of times. I thought the trackball worked using magnets so that dirt would not affect it at all. Apparently that is not correct. Yesterday my trackball would not move left, so I just went to my 8700 and that doesn't have that problem. The previous time this happened, I just left it alone for a while and it started working again. This time my patience was running out, so I just went to the 8700. However, I tried it again this morning and it is working again. Next time I'll try the press down really hard and move it around trick. If that doesn't fix it, I may just go back to the 8700 permanently. Well, at least until I can try an 8800...

Oh yeah, I have had it since the launch on T-Mobile, so over 2 months as well.

Last edited by benson197 : 12-22-2006 at 11:22 AM.
Offline  
Old 12-22-2006, 11:14 AM   #16 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happened to me yesterday for the first time. I've had mine for over 2 months myself.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.