BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2006, 07:05 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8320
Carrier: T Mobile
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Picture messaging on Pearl

Please Login to Remove!

Ok, when i first activated my pearl all my picture messages kept going to tmobilepictures.com. Tech support fixed it and it worked for a day. Now they're going back to tmobilepictures.com and not my phone. why does this keep happening? Anyone else have this problem?
Offline  
Old 11-07-2006, 07:57 AM   #2 (permalink)
Knows Where the Search Button Is
 
jomolungma's Avatar
 
Join Date: Oct 2006
Location: Pittsburgh
Model: 8100
Carrier: TMO
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jprincipe
Ok, when i first activated my pearl all my picture messages kept going to tmobilepictures.com. Tech support fixed it and it worked for a day. Now they're going back to tmobilepictures.com and not my phone. why does this keep happening? Anyone else have this problem?
I had this problem too. The only way I was able to get it to go to the phone was to reduce the size of the image down to the smallest supported, but in "fine" detail. This seemed to work. I'm getting new phones in the mail today and will see if the same issue crops up, or if it was just the old phones for some reason.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.