BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2006, 06:36 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I received 2 faulty 8100s from t-mobile uk

Please Login to Remove!

Hi,

I got my first 8100 on Tuesday and was pretty happy with it until it started doing the following:

No audible ring even when phone is set to ring.

Jav reset error with white screen (error 523) particularly when exiting browser or switching apps.

Freezes in between switching apps or the hour glass wont stop spinning.

This was very frequent so i called t-mobile and they sent me a replacement.

I received the new handset yesterday and its doing the same as above but slightly more often. Could they have been supplied with a faulty batch of phones? are there any fixes to all of the above issues. Has anyone else bought their phone directly from t-mobile uk? your help is much appreciated!
Offline  
Old 11-10-2006, 06:39 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Have you tried upgrading the OS?
__________________
I h8 txtspk.
Offline  
Old 11-10-2006, 07:47 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 8100c
Carrier: Cingular
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by enricocrocco
Hi,

I got my first 8100 on Tuesday and was pretty happy with it until it started doing the following:

No audible ring even when phone is set to ring.

Jav reset error with white screen (error 523) particularly when exiting browser or switching apps.

Freezes in between switching apps or the hour glass wont stop spinning.

This was very frequent so i called t-mobile and they sent me a replacement.

I received the new handset yesterday and its doing the same as above but slightly more often. Could they have been supplied with a faulty batch of phones? are there any fixes to all of the above issues. Has anyone else bought their phone directly from t-mobile uk? your help is much appreciated!
Try "Wipe handheld" (hard reset), it may clear up your issues.

Good luck!
__________________
rperalta
Offline  
Old 11-11-2006, 05:06 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8100
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a better network - T-Mobile is terrible in the UK
Offline  
Old 11-11-2006, 05:32 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Decatur, GA
Model: 8100
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to go through 3 from T-Mo before the maps and exceptions to profiles worked right.
Offline  
Old 11-12-2006, 10:29 AM   #6 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

t-mobile has not realeased any upgrades?
Offline  
Old 11-12-2006, 11:32 AM   #7 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by enricocrocco
t-mobile has not realeased any upgrades?
Use the software from O2.

It's very easy to load software released by other providers.
__________________
I h8 txtspk.
Offline  
Old 11-13-2006, 09:11 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8100
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm odd the first one i got worked.
Although the browser T-Mobile branded browser sucks. Its not sending the correct tag and every BB website keeps telling me i need OS 4.1+ and a colour blackberry to download the program.
Offline  
Old 11-13-2006, 09:13 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8100
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh and what apps were included on yours?
Offline  
Old 11-14-2006, 12:18 PM   #10 (permalink)
Thumbs Must Hurt
 
firstrebel's Avatar
 
Join Date: Nov 2006
Location: Uxbridge, UK
Model: 9000
Carrier: Vodafone UK
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got my 8100 a few days ago from Carphone Warehouse and with O2. No problems, apart from 'operator error'.

Bob
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.