BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2006, 11:25 PM   #1 (permalink)
Thumbs Must Hurt
 
weegee's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Model: 8100
Carrier: T-Mobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TinyTube

Please Login to Remove!

Is anyone able to get TinyTube to work? I've tried it a few times and everytime it makes my Pearl freeze.

edit: TinyTube.net
__________________
BlackBerry Pearl
Telefónica Móviles 4.2.0.67
T-Mobile BIS
Offline  
Old 11-12-2006, 09:00 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Marble Falls, Texas
Model: 8300
Carrier: Cellular One
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried it and watched a baby laughing work fine for me on tmo GPRS did a mid with Hahaha
Offline  
Old 11-12-2006, 09:23 AM   #3 (permalink)
Thumbs Must Hurt
 
angrymic's Avatar
 
Join Date: Sep 2006
Model: 8320
Carrier: T-Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you get errors when you try to access a lot of the movies? Something about the server being busy. Seems like I'm getting this on 90% of the links I click.
Offline  
Old 11-12-2006, 10:05 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
cellguy's Avatar
 
Join Date: Oct 2004
Location: Cottage Grove, MN
Model: 9800
PIN: 25F09CFD
Carrier: AT&T
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have an idea how to copy a video from YouTube to your Pearl? Is it even possible?
__________________
Torch LOVE IT!! 9th BB i've own and the best by far
PIN: 25F09CFD
Offline  
Old 11-12-2006, 10:26 AM   #5 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cellguy
Anyone have an idea how to copy a video from YouTube to your Pearl? Is it even possible?
Yes, it's possible but you have to go though few steps though...

You first have to go to KeepVid: Download videos from Google, Youtube, iFilm, Putfile, Metacafe, DailyMotion! and follow the instructions how to download it to your computer.

After that, you have to convert the video to work on your 8100. There are lots of discussion about that so you can do a search for it here.

I never done it so if you run into problems, don't ask me.
Offline  
Old 11-12-2006, 03:57 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Marble Falls, Texas
Model: 8300
Carrier: Cellular One
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no errors just the movies played like they where supposed to
Offline  
Old 11-12-2006, 05:19 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
mrpg's Avatar
 
Join Date: Oct 2006
Location: NY
Model: 8320
Carrier: T-Mobile
Posts: 328
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Weird, the site doesn't load for me. Just blank page after "loading..." completes.

I'm all EDGED up.
Offline  
Old 11-12-2006, 06:15 PM   #8 (permalink)
Thumbs Must Hurt
 
red_octane_aero's Avatar
 
Join Date: Oct 2006
Model: 8100
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works good for me too.
Offline  
Old 11-12-2006, 07:39 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8100
Carrier: Rogers
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whenever I go there on my pearl it says that I appear to be using a non mobile device and I get redirected to youtube.com where I'm told that I don't have a flash player...anyone wanna take a shot at this?
Offline  
Old 11-13-2006, 01:05 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8100
Carrier: TMOBILE
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Enema Weapon
Whenever I go there on my pearl it says that I appear to be using a non mobile device and I get redirected to youtube.com where I'm told that I don't have a flash player...anyone wanna take a shot at this?
Are you using the blackberry browser? also, make sure you don't have IE emulated (or any other emulation that isn't a mobile browser for that matter). Check your options.
Offline  
Old 08-20-2007, 09:28 PM   #11 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default tinytube

" Protocol requested is not supported by this handheld" that's the message I receive when I try to view a video on tinytube. How can I fix this? Or where else can I go?
Offline  
Old 08-20-2007, 10:40 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 171
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Krueger84 View Post
" Protocol requested is not supported by this handheld" that's the message I receive when I try to view a video on tinytube. How can I fix this? Or where else can I go?
getting the same problem. anyone know how to fix this?
__________________
Officially a blackberry addict.
Offline  
Old 08-20-2007, 11:20 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
djxedxd's Avatar
 
Join Date: Oct 2006
Location: A-Town PA
Model: 9530
OS: .109
PIN: bic,no ball point,wait its blue
Carrier: Verizon
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've found that Tinytube is tempermental with carriers tmo works pretty good with it most of the time but it got its hickups when I use it too so it may just depend on what service you have. Try taking off the emulation and all that from the browser like the other guy said may work may not.
Offline  
Old 08-21-2007, 12:05 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8320
PIN: N/A
Carrier: T MO
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tiny tube works fine for me on tmo. It really isn't worth your time though. It causes rapid loss of the internal memory. So you would prob have to do a regular battery pull like every day instead of the usual maintenance pull like every week or two.
Offline  
Old 08-21-2007, 01:57 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
cenner's Avatar
 
Join Date: Feb 2007
Location: Los Angeles
Model: 8100
PIN: 23E57F7C
Carrier: T-Mobile
Posts: 220
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked for me.
__________________

:: Black BlackBerry Pearl on T-Mobile w/ 1GB MicroSD ::
:: BSE Skin - Version 4.2.1.66 BIS ::
Offline  
Old 08-21-2007, 02:43 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 171
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

what are the settings that you have on in your browser?
__________________
Officially a blackberry addict.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.