BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-19-2006, 06:50 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Miami
Model: 8100
Carrier: T-mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Mic not working...

Please Login to Remove!

This is the 2nd pearl this has happened to, but unfortunately this one isnt under warranty.

I got my first pearl at the end of Sept. and lived happily ever after UNTIL i dropped it for the FIRST TIME... the mic stopped working and people calling me or people i called couldnt hear what i was saying but they could hear me pushing buttons.

So, naturally, i called Tmo and complained that it wasnt working and they sent me a new one right away (in fact it was there the next day)

3 days later at my fraternity party a brother of mine pushed me into the pool... blackberry and digi cam in tow. The phone and cam both stopped working for a week or so and then started working again after they dried out. The brother is paying for the phone anyway since it is out of warranty anyway now that the water sensor has been tripped.

Well i had been using it, but i dropped it 2 nights ago and the same thing happened. no Mic. so since it is under warranty i am going to try to fix it myself so that i can use it still - because i figure why buy a new one if i can use this one.

ive got the tools to take it apart but what do you suggest i do to try and fix it? look for broken contacts? disconnected mic wires? i have the skill and supplies to solder (i mod xboxs) help me..
__________________
-Matt

PIN: 204CB415
Offline  
Old 11-19-2006, 10:33 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Miami
Model: 8100
Carrier: T-mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

took it apart following the instructions...

basically here is what happened if this happens to anyone else: the mic is only connected to the "motherboard" with a few little connections - none of which are soldered. they just lay against the board from the mic. I took it apart, wiped it with my finger and made sure to lay it back on there so the contacts were touching....

VIOLA! when i put it back together it worked perfectly...
__________________
-Matt

PIN: 204CB415
Offline  
Old 11-21-2006, 08:25 PM   #3 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'd like to see a picture of your abused Pearl.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 11-21-2006, 09:08 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Quote:
Originally Posted by FijiParisi
took it apart following the instructions...

basically here is what happened if this happens to anyone else: the mic is only connected to the "motherboard" with a few little connections - none of which are soldered. they just lay against the board from the mic. I took it apart, wiped it with my finger and made sure to lay it back on there so the contacts were touching....

VIOLA! when i put it back together it worked perfectly...
Good to know. Thanks!!!
Offline  
Old 11-21-2006, 09:25 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Miami
Model: 8100
Carrier: T-mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sure... lemme see what i can do... you want inside or outside pics?
__________________
-Matt

PIN: 204CB415
Offline  
Old 01-20-2007, 12:20 PM   #6 (permalink)
Thumbs Must Hurt
 
2Curious's Avatar
 
Join Date: Nov 2006
Location: SFlorida
Model: 8900
OS: 4.6.1.114
Carrier: TMo USA
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 Mic Repair / Fix

Quote:
Originally Posted by FijiParisi
sure... lemme see what i can do... you want inside or outside pics?
Anyone ever get pics of this fix? Close-up pic of the mic contacts would be great. Just want to be sure I'm clear before I start the project.

Boyfriend's brand new Pearl, never dropped, mic stopped working today.
Only 28-days since we got it. Past the 14-day period for TMo.
Just want to review alternative options for repair, before I start the "please replace it" conversation with support.
__________________
http://www.2Curious.tv
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.