BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2006, 12:28 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Hollywood
Model: 8800c
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default jmirc not working since .67?

Please Login to Remove!

not sure if its related to the os version, as I have not tried to use Jmirc on any other OS (aside from my 8700 which it worked flawlessly). Anyone got jmirc working on the latest OS on the blackberry pearl 8100. I NEEEEEED irc on my bb ..hehe. I already manually threw in the wap.voicestream.com in the TCP settings...from this point on i don't know what to do unless it has something to do with any allow settings. Any suggestions?
__________________
#blackberry on EFNET (irc)
Offline  
Old 12-02-2006, 03:32 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Hollywood
Model: 8800c
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok.. how about this..how many people have jmirc working?
__________________
#blackberry on EFNET (irc)
Offline  
Old 12-02-2006, 04:12 PM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im interested in trying to get this to work also. I did the same thing with the voicestream in my TCP settings I'm getting error trying to connect to IRC server, aborting. Exception: unable to open connection
Offline  
Old 12-02-2006, 04:21 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Hollywood
Model: 8800c
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the exact error is: ***Error trying to connect to IRC server, aborting. Exception: Open tunnel - failure


stinks..I used to only get this error when the wap.voicestream.com wasn't set on my 8700G.
__________________
#blackberry on EFNET (irc)
Offline  
Old 12-02-2006, 04:31 PM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm well that is the error i'm getting. maybe I have the wrong irc server in there
Offline  
Old 12-03-2006, 10:51 AM   #6 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, your tcp/ip is not working.

Are you sure it worked previously on other devices?

If so, have your carrier re-set your network profile (basically re-sets your registration on the Rim and Wireless network). This might solve the problem..

Any of you on BES have JMIRC working flawlessly?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.