BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2006, 03:31 PM   #1 (permalink)
Thumbs Must Hurt
 
busterkat's Avatar
 
Join Date: Nov 2006
Location: NJ/NY
Model: 8320
OS: 4.5.0.81
Carrier: tmo
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unknown app appeared on my Pearl

Please Login to Remove!

I have an app titled "Enterprise Activation" with an icon of a suitcase with a red arrow on it.

I didn't install it. Anyone know what it is?
Offline  
Old 12-02-2006, 03:34 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

OMG! Not Enterprise Application! Just kidding....

Enterprise Application comes on every BlackBerry; it is used to provision a BlackBerry on a BES via wireless. If you are not use a BES, please hide this icon..
Offline  
Old 12-02-2006, 04:03 PM   #3 (permalink)
Thumbs Must Hurt
 
busterkat's Avatar
 
Join Date: Nov 2006
Location: NJ/NY
Model: 8320
OS: 4.5.0.81
Carrier: tmo
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ahah! But seriously where the hell did it come from? I am not on BES!!!
Offline  
Old 12-02-2006, 04:07 PM   #4 (permalink)
RDx
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Miami, FL
Model: 8100
Carrier: T-Mobile
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats the FBI tracking ur ass. You better stop w/e it is that ur doing asap.....
Offline  
Old 12-02-2006, 04:07 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

When you install a new OS or get new service books pushed the app appears.
Offline  
Old 12-03-2006, 09:42 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
tbdiscovery's Avatar
 
Join Date: Nov 2006
Location: Marcus Hook / Philadelphia , PA
Model: 8703e
Carrier: Sprint
Posts: 323
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once BES is activated, does the suitcase disappear or is there another icon so that you know you are on BES?
__________________
"War protects the people from the corruption which an everlasting peace would bring upon it."
-GWF Hegel
Offline  
Old 12-03-2006, 10:20 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Chicago
Model: 9530
Carrier: Verizon
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tbdiscovery
Once BES is activated, does the suitcase disappear or is there another icon so that you know you are on BES?
There are two reasons you will see this icon:

1. You have an Enterprise Blackberry Plan with your provider
2. You upgraded\reloaded your OS and did not connect to your provider yet

It will go away if you do one of the three things:

1. You can hide it
2. Activate with BES
3. You don't have Enterprise Plan with your provider (BIS only or no data plan)
Offline  
Old 12-04-2006, 07:26 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
tbdiscovery's Avatar
 
Join Date: Nov 2006
Location: Marcus Hook / Philadelphia , PA
Model: 8703e
Carrier: Sprint
Posts: 323
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you.
__________________
"War protects the people from the corruption which an everlasting peace would bring upon it."
-GWF Hegel
Offline  
Old 12-04-2006, 08:21 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by strogonowski
There are two reasons you will see this icon:

1. You have an Enterprise Blackberry Plan with your provider
2. You upgraded\reloaded your OS and did not connect to your provider yet

It will go away if you do one of the three things:

1. You can hide it
2. Activate with BES
3. You don't have Enterprise Plan with your provider (BIS only or no data plan)
I believe number 3 is incorrect. It will NOT go away if you don't have an enterprise plan with your provider. Yes, you can hide it (#1 solution), but it won't "go away" if you don't have an enterprise plan (#3 solution).
__________________
Mark
Offline  
Old 12-04-2006, 09:31 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Chicago
Model: 9530
Carrier: Verizon
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by YMark
I believe number 3 is incorrect. It will NOT go away if you don't have an enterprise plan with your provider. Yes, you can hide it (#1 solution), but it won't "go away" if you don't have an enterprise plan (#3 solution).
I know that it does on 7100/5, 8700, 8100 with T-Mobile.
Offline  
Old 12-04-2006, 09:58 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100g
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by YMark
I believe number 3 is incorrect. It will NOT go away if you don't have an enterprise plan with your provider. Yes, you can hide it (#1 solution), but it won't "go away" if you don't have an enterprise plan (#3 solution).
Yes, it actually does go away. I have ran into this issue several times in my company and is the easiest indicator that a person outside our corporate plan either doesn't have data or setup the wrong data service (this is the issue 99% of the time).
__________________
BES Admin (600+ users currently)
T-Mobile Corporate Account (500k minutes)
Offline  
Old 12-04-2006, 11:14 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by strogonowski
I know that it does on 7100/5, 8700, 8100 with T-Mobile.
Well I must be the exception. ;)

I have T-Mobile with a data plan only, no BES, no enterprise plan, only BIS. I have an icon named "Enterprise Activation" on my Pearl. I've had it ever since I upgraded to the .64 O2 OS. So why doesn't it "go away"?
__________________
Mark
Offline  
Old 12-04-2006, 11:16 AM   #13 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Because you have to either use it or hide it. It will never go away.
Offline  
Old 12-04-2006, 11:18 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Calgary, AB
Model: 8100
Carrier: Rogers
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by halflife78
Yes, it actually does go away. I have ran into this issue several times in my company and is the easiest indicator that a person outside our corporate plan either doesn't have data or setup the wrong data service (this is the issue 99% of the time).
No, this must be carrier specific. On my provider and my phone (Rogers, 8100) the icon does not go away even though I am setup with a data plan and BIS.
Offline  
Old 12-04-2006, 11:20 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Because you have to either use it or hide it. It will never go away.
Ummmm..... that was my point.

If you re-read what I posted, that is EXACTLY what I said in my post, disputing what was posted by strogonowski and halflife78.
__________________
Mark
Offline  
Old 12-04-2006, 01:00 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Chicago
Model: 9530
Carrier: Verizon
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by YMark
Ummmm..... that was my point.

If you re-read what I posted, that is EXACTLY what I said in my post, disputing what was posted by strogonowski and halflife78.
Well, not sure what to tell you but since I'm a BES admin (about 8000 users on 5 servers so far) I have to deal with it from time to time. If user did not buy correct plan with T-Mobile there is no Icon and there is no option to do EA under Settings-Advanced options. Maybe it is market depended, I'm in Chicago.
Offline  
Old 12-04-2006, 02:08 PM   #17 (permalink)
Thumbs Must Hurt
 
busterkat's Avatar
 
Join Date: Nov 2006
Location: NJ/NY
Model: 8320
OS: 4.5.0.81
Carrier: tmo
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow I didn't mean to open up such a big can of BBs
__________________

8320/TMO/4.2.0.71/Plantronics-BB 655/BIS/Mac/PC/MissingSync
Offline  
Old 12-04-2006, 02:10 PM   #18 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Quote:
Originally Posted by YMark
Ummmm..... that was my point.

If you re-read what I posted, that is EXACTLY what I said in my post, disputing what was posted by strogonowski and halflife78.
Pardon me for interrupting your thread.
Offline  
Old 01-31-2007, 08:39 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: san luis obispo
Model: 8330
Carrier: Sprint
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by strogonowski
Well, not sure what to tell you but since I'm a BES admin (about 8000 users on 5 servers so far) I have to deal with it from time to time. If user did not buy correct plan with T-Mobile there is no Icon and there is no option to do EA under Settings-Advanced options. Maybe it is market depended, I'm in Chicago.
so today i tried to connect to my company's BES. I was given an activation password, and got the prompt "server not responding". then my enterprise icon disappeared.

I have the Cingular BIS for $29.99 which is unlimited data usage.

What can I do to retrieve email on my BB? Is there no way I can connect to their BES?
Are there other options for me to retrieve email on my BB? I think the company restricted forwarding email because i set up a rule in outlook to forward email to my gmail adddress, which it doesnt do.
__________________
free food tastes the best
Offline  
Old 01-31-2007, 11:38 PM   #20 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default EAless Pearl

Quote:
Originally Posted by busterkat
I have an app titled "Enterprise Activation" with an icon of a suitcase with a red arrow on it.

I didn't install it. Anyone know what it is?
I feel left out. There is no EA app on my Pearl. If there was I would hide it and unhide it regularly just to make it feel wanted.

Actually, I've had my Pearl now for two weeks and absolutely love it. (Although I wish there were better PIM apps for calendar/contacts/tasks.) But there has never been an EA app on my Pearl. This is probably because I am connected with Cingular through a BIS.

P.S. I am a new convert to Blackberry. So please be gentle with me!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.