BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-03-2006, 04:40 PM   #1 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB video generator not working?

Please Login to Remove!

ok i bought downloaded the blackberry video generatorm for $15.00 but once i got it installed i cant open up the program. it keeps telling me "The application failed to initialize properly (0xc0000135). Click on OK to terminate the application. " what do i have to do now to get this to work. i also get this message when trying the EXEC. file " The Blackberry Video Generator needs .NET runtime library V2.0 or newer" what does that mean anybody?
Offline  
Old 12-03-2006, 05:24 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl (8100): Opera/8.01 (J2ME/MIDP; Opera Mini/3.0.6306/1528; en; U; ssr))

Go to the link in my signature and download BBVE. It works great. All you do is pick the file you want to convert and it does everything for you. Oh yeah, and it's free.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-03-2006, 05:27 PM   #3 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl (8100): Opera/8.01 (J2ME/MIDP; Opera Mini/3.0.6306/1528; en; U; ssr))

You'll also need .NET 2.0 for the BBVE. You can download it from microsoft's web site.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-03-2006, 06:21 PM   #4 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea I Just Said I Bought It Already And Installed It But Its Not Working Correctly, I Keep Getting Both Of Those Programs, Im Going To Try And Get That .net V2.0 Frmo The Microsoft Website Like You Said , I'll Keep U Posted
Offline  
Old 12-03-2006, 06:28 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8100
Carrier: TMobile
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not to savvy on the .NET thing, but I believe the program won't run unless you have the newest or newer .NET Framework installed
Offline  
Old 12-03-2006, 06:49 PM   #6 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl (8100): Opera/8.01 (J2ME/MIDP; Opera Mini/3.0.6306/1528; en; U; ssr))

Quote:
Originally Posted by tamparican
Yea I Just Said I Bought It Already And Installed It But Its Not Working Correctly, I Keep Getting Both Of Those Programs, Im Going To Try And Get That .net V2.0 Frmo The Microsoft Website Like You Said , I'll Keep U Posted
You bought a different program. The guy who created the BBVE is giving it away.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-03-2006, 10:59 PM   #7 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is what i bought ....i installed the .NET V2.0 and the program opened fine now, but when i go ahead and select a file to convert it doesnt do anything no ACTION AT ALL??

MobileSoftMarket
Offline  
Old 12-03-2006, 11:21 PM   #8 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you know what i tried your program and it worked perfectly fine no problems at all.. thank alot i emailed the other website for my money back...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.