BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-03-2006, 06:14 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8100
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default pearl disconnecting from USB, normal?

Please Login to Remove!

ok, i like to connect my pearl to the usb port on my computer and i dont like turning off my comp, but it disconnects at times and i dont always get it charged.......very annoying

is this normal? because im thinking of returning it again....
Offline  
Old 12-03-2006, 06:17 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl (8100): Opera/8.01 (J2ME/MIDP; Opera Mini/3.0.6306/1528; en; U; ssr))

It sounds like you have a loose connection. Have you tried a different port or cable. If you have a digital camera you can use that cable.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-03-2006, 06:18 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Does you computer "go to sleep"? The BB should not disconnect when plugged into the USB connection.
Offline  
Old 12-03-2006, 06:20 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8100
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it acts the same way on all my ports.... so i guess its not normal?

the comp does go to sleep but i dont turn it off
Offline  
Old 12-03-2006, 06:22 PM   #5 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl (8100): Opera/8.01 (J2ME/MIDP; Opera Mini/3.0.6306/1528; en; U; ssr))

If it goes to sleep then power is not being supplied to the USB ports. Turn the sleep mode off.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-03-2006, 06:24 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8100
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

but im using the comp now and it still wont connect............ woops i confused sleep and idle, i dont put it in sleep mode
Offline  
Old 12-03-2006, 06:26 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Try a different USB cable.
Offline  
Old 12-03-2006, 06:27 PM   #8 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl (8100): Opera/8.01 (J2ME/MIDP; Opera Mini/3.0.6306/1528; en; U; ssr))

Try a different cable. If not, then get a replacement.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-03-2006, 06:28 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8100
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont think its the cable, it seems to go back after the computer is reset........then it goes back to that after a few hours, but the port works fine for everything else. and i have no other cable
Offline  
Old 12-03-2006, 08:46 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

There is one more thing I've seen some computers do with the BB. Occasionally the computer will power off the USB device to save power. You can check this by going to your device manager (right click on My computer >Properties > Hardware >Device Manager and go all the way to the bottom of the list and expand the line that says Universal Serial Bus controllers. Right click on each instance of "USB Root Hub" and select properties then click the "power management" tab. Uncheck the box that says "Allow the computer to turn off this device to save power." Do that for each instance of USB Root Hub. This really messed me up on some Dell laptops for a while. Took me forever to figure it out! Don't know if it's your problem but worth checking.
Offline  
Old 12-04-2006, 08:13 AM   #11 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark
There is one more thing I've seen some computers do with the BB. Occasionally the computer will power off the USB device to save power. You can check this by going to your device manager (right click on My computer >Properties > Hardware >Device Manager and go all the way to the bottom of the list and expand the line that says Universal Serial Bus controllers. Right click on each instance of "USB Root Hub" and select properties then click the "power management" tab. Uncheck the box that says "Allow the computer to turn off this device to save power." Do that for each instance of USB Root Hub. This really messed me up on some Dell laptops for a while. Took me forever to figure it out! Don't know if it's your problem but worth checking.

What he said.......
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.