BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2006, 10:21 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I got a device 200 reset error on my 8100 this morning.

Please Login to Remove!

I woke up and saw some device 200 reset error on my BB and had to press the ball to reset it. I have had .67 on it for a week now. Any idea on what may cause this?
Offline  
Old 12-04-2006, 10:26 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: Blacksburg
Model: 9530
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yo, i got the same error about an hour ago. that's crazy,
i havent updated/patched my phone yet... should i?
__________________
ghost dj...
Offline  
Old 12-04-2006, 10:46 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so you have the original firmware?
Offline  
Old 12-04-2006, 10:50 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: Blacksburg
Model: 9530
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep
__________________
ghost dj...
Offline  
Old 12-04-2006, 11:19 AM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Third party apps?
Offline  
Old 12-04-2006, 11:22 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: Blacksburg
Model: 9530
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the only thing i've downloaded were some themes and free games off of the bberry site on the device.
__________________
ghost dj...
Offline  
Old 12-04-2006, 11:48 AM   #7 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wasnt using any when I got the error. I discovered it when I woke up at 6am.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.