BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2006, 06:12 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Sacramento, CA
Model: 9700
Carrier: AT&T
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular 8100 and Cryptmagic

Please Login to Remove!

Has anyone gotten this onto their 8100? I upgraded to the 8100 from an 8700c and I thought everything went smoothly but when I try to download Cryptmagic, I get the following error message-

Cannot be loaded as it requires net.rim.blackberry.api
What is this and how do I fix it? I called Cingular and got their usual support-they were of no help as it is a third party application and they do not support these.

If you open Desktop and go to help-Open this and go to About and under Device Software it is blank-This used to have the information regarding your handheld. I believe this may be the issue but do not know how to fix.

I apologize if this is a stupid question but would love to get this to work.

Thanks in advance.
Offline  
Old 12-05-2006, 04:26 PM   #2 (permalink)
Thumbs Must Hurt
 
majorxp's Avatar
 
Join Date: Oct 2005
Model: 9800
Carrier: AT&T
Posts: 107
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I use crypt magic all the time on my 8100 flawlessly.

Make sure you are running the latest version...
__________________
Offline  
Old 12-05-2006, 04:35 PM   #3 (permalink)
Thumbs Must Hurt
 
Anthem's Avatar
 
Join Date: Dec 2005
Location: Northeast
Model: 8300
Carrier: AT&T
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can try [email address]. They were able to help me with the same issue.
Offline  
Old 12-06-2006, 06:02 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Sacramento, CA
Model: 9700
Carrier: AT&T
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks-they helped me address the issue with an updated alx file.
Offline  
Old 12-30-2006, 02:55 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Suburban Chicago
Model: 9000
OS: 4.6
Carrier: AT&T
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trial or Full Version of CryptMagic

I just downloaded the trial version and then exported all of my eWallet data to the CryptMagic desktop. That went very smoothly, but the data will not download to the Pearl. Is that because I need to purchase the full version?
Offline  
Old 12-30-2006, 03:13 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Sacramento, CA
Model: 9700
Carrier: AT&T
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you have it set-up on your desktop manager to synch with your blackberry. It should work even though you have not purchased a full version.
Offline  
Old 12-30-2006, 04:10 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Suburban Chicago
Model: 9000
OS: 4.6
Carrier: AT&T
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get a message that reads: "You have a one week trial period. Please register your CryptMagic Desktop for unlimited synchronization." I believe everything checked as it should.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.