BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2006, 10:16 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default just upgraded to telefonica version and opera mini not working

Please Login to Remove!

All my settings from my other apps were reset too. Is this a default?> also, what are the proper settins for opera mini to work? i got the tcp as wap.voicestream.com and changed the permissions to "allow" for everything. what am I missing here?

*after upgrade, I also lost all my unlocked themes.
Offline  
Old 12-05-2006, 10:24 AM   #2 (permalink)
BlackBerry Extraordinaire
 
kathrynhr's Avatar
 
Join Date: Sep 2006
Location: Ohio
Model: None
Carrier: Sprint
Posts: 2,028
Post Thanks: 35
Thanked 29 Times in 19 Posts
Default

You're not missing anything. After I upgraded to 0.67, I had to reinstall Opera Mini. I guess it was looking for a file or setting that had changed.

Once I reinstalled, all was well.
Offline  
Old 12-05-2006, 10:45 AM   #3 (permalink)
Knows Where the Search Button Is
 
diddyb's Avatar
 
Join Date: Oct 2006
Location: Eastern Pennsylvania
Model: 8100
Carrier: tmobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you probably need to update your APN again.

options > advanced options >TCP

APN for Tmob is wap.voicestream.com - not sure about other providers

leave the username and PW fields blank

EDIT: my bad on the dupl info.. I really should read the whole post before replying

Last edited by diddyb : 12-05-2006 at 11:08 AM.
Offline  
Old 12-05-2006, 03:26 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone help?
Offline  
Old 12-05-2006, 03:27 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the error message i got:

Verification of server certificate failed. please check the date setting in your device.
Offline  
Old 12-05-2006, 03:31 PM   #6 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't remember changing any settings except the TCP to voicestream. I installed it yesterday. You could just do a restore and save yourself the trouble of reinstalling everything. I think the themes from other vendors go byebye everytime you update software. But will they reappear with a restore?
Offline  
Old 12-05-2006, 03:33 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried to uninstall and then reinstall ota, but stilldoesnt work.
Offline  
Old 12-05-2006, 03:37 PM   #8 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JinFocker
i tried to uninstall and then reinstall ota, but stilldoesnt work.
What happens? Does it not install, or does it not open, or what?
Offline  
Old 12-05-2006, 03:41 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did the reinstall on the bb browser and the program installs, but once i try to go to a website from opera, theres that error message.
Offline  
Old 12-05-2006, 03:43 PM   #10 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In Opera go to menu/tools/settings. Then run the Network Setup...
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-05-2006, 03:46 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the test was done and didnt detect anything wrong, but i still cant get in to any sites. still getting that server error message.
Offline  
Old 12-05-2006, 03:50 PM   #12 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your Date/Time setting and make sure they are set to update from the network.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-05-2006, 03:53 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^ding ding ding...that was it. it had to be set to network. thanks man!
Offline  
Old 12-05-2006, 03:55 PM   #14 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JinFocker
^ding ding ding...that was it. it had to be set to network. thanks man!
Good, I'm glad that worked. I was about to tell you to completely wipe it and start from scratch.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-05-2006, 03:57 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ahhh...while im at it...does anyone know how to get back the unlocked themes.
Offline  
Old 12-05-2006, 03:59 PM   #16 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you have to re-edit the .alx files...not sure though.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-05-2006, 09:58 PM   #17 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am seeing a few issues with 067.
Offline  
Old 12-05-2006, 09:59 PM   #18 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or perhaps my phone is getting ready to go on the fritz.
Offline  
Old 12-05-2006, 09:59 PM   #19 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too had to delete opera and then reinstall to get it to work.
Offline  
Old 12-05-2006, 10:00 PM   #20 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also I was not able to MMS any longer but the SMS works fine
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.