BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2006, 05:31 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Please!!

Please Login to Remove!

I just brought a cingular pearl and set my gmail email up on the device. My problem however is that when I send an email 20 secs later I get the same email as well. Is this a feature of the pearl or do I have a defective device?
Offline  
Old 12-07-2006, 05:34 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you sure that you are receiving the same email and it's not just showing you the sent email? Is there a 'check' mark next to it or an envelope?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-07-2006, 05:36 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Skegness, UK
Model: 8100
OS: 4.2.0.64
Carrier: Orange
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like you need to check your setting in the Pearl and/or Gmail.

Very much doubt you've got a defective Pearl.

Steve
__________________
Pearl 8100 on Orange
Offline  
Old 12-07-2006, 05:53 PM   #4 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I change passwords, sent service books. The people get the message and i get a copy too.
Offline  
Old 12-07-2006, 05:55 PM   #5 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once again, is there a check mark next it or an envelope???
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-07-2006, 05:57 PM   #6 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the message i sent has a check, than i get another with an evelope (like someone sent it to me) I already did a reset no luck.
Offline  
Old 12-07-2006, 06:01 PM   #7 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There has to be a setting somewhere that says 'send a copy to me'. Check your Gmail settings.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-07-2006, 06:14 PM   #8 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Checked if that were enabled then when I send emails from home they would send doubles too.
Offline  
Old 12-07-2006, 06:18 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9000
Carrier: at&t
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by njacura32tl
Checked if that were enabled then when I send emails from home they would send doubles too.
gmail does that. you have to add a filter with your email address at gmail to delete messages from you. I think there is a thread on here somewhere. I had to do it when I set mine up.

mine looks like this

gmail->settings->filters
Matches: from:(myemail@gmail.com)
Do this: Skip Inbox

Last edited by phjnky : 12-07-2006 at 06:22 PM.
Offline  
Old 12-07-2006, 06:32 PM   #10 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,197
Post Thanks: 245
Thanked 294 Times in 159 Posts
Default

Yup common problem with gmail
Offline  
Old 12-07-2006, 08:09 PM   #11 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah that doesnt work either I think its the berry
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Lot of 4 Stinger WD2025 2.5 Gallon Wet & Dry Vacuum 682500 C0216
$0.99
Lot of 4 Stinger WD2025 2.5 Gallon Wet & Dry Vacuum	682500	C0216 pictureMilker Kit:Vacuum Pump+Regulator+Gauge+T Adapters Surge DeLaval Milking Cow Goat
$229.99
Milker Kit:Vacuum Pump+Regulator+Gauge+T Adapters Surge DeLaval Milking Cow Goat pictureStand 5-1 Vacuum Ultrasonic Cavitation Radio Frequency RF Body Slimming Machine
$999.0
Stand 5-1 Vacuum Ultrasonic Cavitation Radio Frequency RF Body Slimming  Machine pictureBRIAN & DANY Universal Vacuum Chamber Series: 2 Quart Standard
$46.79
BRIAN & DANY Universal Vacuum Chamber Series: 2 Quart Standard picture TELEDYNE HASTINGS VACUUM GAUGE TUBE DV-760 8 PIN Brown Engineering
$23.99
 TELEDYNE HASTINGS VACUUM GAUGE TUBE DV-760 8 PIN Brown Engineering picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.