BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2006, 02:39 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Perl Software Issue

Please Login to Remove!

Hi folks,

Just picked up a Perl this evening... I've had a BlackBerry before but wasn't a fan of it so I'm trying it out again, hoping the smaller form factor will sway me.

Anyhow, I have a big problem I'm hoping someone can help with (that a search didn't).

This device is on Cingular. I went to install the Y! Messenger client only to discover it wouldn't work on the device. No problem, went to uninstall it from the device, worked okay, reset the device, and the app icon is still there. The app is no longer in the list of apps to remove though, and I can still launch it.

So I went to the PC app and it's not listed there either.

Alright, I wiped all Application data (the wipe all applications radio button is disabled for some reason), and it's still there.

Now, I'm looking everywhere to see how to get this back to factory defaults, but there's no info on how to in their instruction manual (the 250+ page PDF), nor has search the web (or this forum) turned up anything helpful. Maybe I just don't know what to search for.

A side effect of this (I hope) is that I'm getting a ton of Java crashes. I assume that's something to do with the errant data on the device now, because I've never had a smartphone (other than a Palm that lasted about a week) crash on me like this before.

Please, someone let me know how to get this back to normal! Thanks!


Cheers,
Arlo
Offline  
Old 12-08-2006, 04:59 AM   #2 (permalink)
New Member
 
Join Date: Dec 2006
Model: p1i
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GoogleTalk

I have had the same thing with Googletalk! but no real problems, so I have just hidden googletalk, not the best answer. I think you could upgrade/reload all perl data with the app loader from the PC, then have your service book sent again.

but I am very new to the perl as well (2 weeks) so hopefully someone will be of more help, hope you get it sorted.

PS: you could try installing it again, then using the PC to remove? that might work.

Last edited by amjb71 : 12-08-2006 at 05:02 AM.
Offline  
Old 12-08-2006, 06:48 PM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I gave up and a friend of mine did the hack to enable Y! IM on Cingular's network.

Still have no idea how to get rid of it though, if the time comes for that.


Arlo
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.