BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2006, 01:58 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question No Sound

Please Login to Remove!

I'm new...but I have been browsing the board for answers
and havent seen any so. The other day I was playing a mp3 and it messed up while loading..... somethin came up but i didnt get to read it.....after that i tried to play the song again but it didnt play and when I recieve a call it doesnt ring......no its not on silent........It will vibrate and play songs through my headest no sound through the speaker.....no speaker phone, no voice dail or ringtones.....any solution
Offline  
Old 12-10-2006, 05:42 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Toronto, Ontario
Model: Bold
Carrier: Rogers Wireless
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow. sounds bad in your case.

my incident wasnt as bad as yours, but last weekend my phone stopped making sound through the phone's earpiece. i could only hear people when they called if i had on my headset or through speakerphone, but they could always hear me.

i got my replacement pearl on wednesday. thats what it took to fix the problem. theres no software fix to it. looks like you're gonna have to call your carrier and tell them you need a replacement.

keep us posted on your issue though
Offline  
Old 12-11-2006, 08:54 AM   #3 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If a battery reset won't fix it, then it's the speaker that's going/gone bad. Try removing the battery for about 20 seconds and if that doesn't fix the problem......return the phone.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 12-14-2006, 06:25 AM   #4 (permalink)
Knows Where the Search Button Is
 
wiseprick's Avatar
 
Join Date: Oct 2006
Location: hamilton
Model: 8100
Carrier: rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Hey Guys ...my pearl just start doing the same thing ..no sound out of ear pice..called rogers ...they are sending me a new pearl in a few days ..so i will have to wait....i think this is going to be a big bug with these phones????
Offline  
Old 12-14-2006, 08:06 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
MajSingh's Avatar
 
Join Date: Jun 2006
Location: South FL
Model: 8900
PIN: 24b2b982
Carrier: ATT
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine does it once in a while....removing/replacin the battery always fixes it
__________________
73's
AJ4VS
Offline  
Old 12-14-2006, 10:23 AM   #6 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7100
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Having a problem with my sound too. MP3's and videos only seem to have sound when I make a call and put it on speaker phone, otherwise I can't hear anything. Its weird. Not sure if my headphone jack is screwed up or something.

Quote:
Originally Posted by MajSingh
mine does it once in a while....removing/replacin the battery always fixes it
Pretty sure I've tried this, but I'll try it again. If not, I guess I'm calling to have a replacement sent.
__________________
Scott - T-Mobile Blackberry 8100 Pearl (T-Mobile Operations Technician)
Offline  
Old 12-14-2006, 10:37 AM   #7 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by masta05
I'm new...but I have been browsing the board for answers
and havent seen any so. The other day I was playing a mp3 and it messed up while loading..... somethin came up but i didnt get to read it.....after that i tried to play the song again but it didnt play and when I recieve a call it doesnt ring......no its not on silent........It will vibrate and play songs through my headest no sound through the speaker.....no speaker phone, no voice dail or ringtones.....any solution
Check my thread on the warranty replacement phone I had to receive. There is some discussion on the speaker going out. Also see other thread on no speaker sound.

If a battery reset does not work [try three times], then you may have to wipe the phone and reinstall the operating system.

If that does not work, get a new phone [make a warranty claim].

See the other thread that mentioned that the speaker is "attached" with pressure on contacts, which IMHO is a weak connection for speaker wires. That may be why the thing fails.

http://www.blackberryforums.com/gene...peaker+lanyard

http://www.blackberryforums.com/gene...light=warranty
Offline  
Old 12-29-2006, 06:37 PM   #8 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just bought some brand new 30 dollar headphones for my pearl and had the same problem. Left earpiece just turned off for no reason. So its not that its a cheap headset its definately the jack. Going to return my phone and get another. That what made me want the pearl, breaks my heart that it has this flaw. Phone is flawless other than this.
Offline  
Old 02-10-2007, 03:16 AM   #9 (permalink)
New Member
 
Join Date: Jul 2006
Location: Michigan
Model: 8100g
Carrier: TMobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My phone also has no sound through the phone's ear piece but the speaker phone works fine. I tried a hard reset and also wiped the phone and reinstalled the operating system. Still didn't fix it. Called TMobile and a replacement phone is on the way. This is the only problem I've had with this phone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.