BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2006, 01:48 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Canada/USA
Model: 8900
Carrier: Rogers/TMobile
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Pearl Guru needed to help me!

Please Login to Remove!

Hi,

I have a 8100 that just has the trackball and led indicator light on (Red)

I have tried to reload the SW and the operation keeps telling me that the "operation cannot be completed during a multistage load"

Once this happens, it fails.

Does anybody have any ideas oh how to fix this, or do i get rid of this device and sell it as is.

Any help would be appreciated.

Thank you
Offline  
Old 12-10-2006, 01:55 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Welcome to BB Forums..

I found this thread - http://www.blackberryforums.com/gene...l_cmder-2.html - which may help.

A quick search of the forum also found this thread from RIM - Livelink - Redirection

Good luck!
Offline  
Old 12-10-2006, 02:33 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Canada/USA
Model: 8900
Carrier: Rogers/TMobile
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the info, i tried both those things and still no luck!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.