BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2006, 03:55 PM   #1 (permalink)
New Member
 
sapost's Avatar
 
Join Date: Dec 2006
Location: Chicago, IL
Model: 8310
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular MMS Network wide problem

Please Login to Remove!

Let me start off by saying that i am not that technical when it comes to cell phones or the blackberries so if anyone knows anyone in cingular tech support or wants to call and get more info....

Well i spent the morning on the phone with cingular and after several hours they discovered that a WAP entry was missing from my phone. So she manually forced the entry down to my pearl then MMS just started working. SHe had stated that this is a network wide problem and that the entry that she maually forced down to my phone might dissapear again in 2 or 3 days. She said it was a network wide issue that they discovered today. I know this is kinda vague but has anyone heard of this?
Offline  
Old 12-12-2006, 09:10 PM   #2 (permalink)
Thumbs Must Hurt
 
admartinezjr's Avatar
 
Join Date: Nov 2006
Location: Connecticut
Model: 8100c
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sapost
Let me start off by saying that i am not that technical when it comes to cell phones or the blackberries so if anyone knows anyone in cingular tech support or wants to call and get more info....

Well i spent the morning on the phone with cingular and after several hours they discovered that a WAP entry was missing from my phone. So she manually forced the entry down to my pearl then MMS just started working. SHe had stated that this is a network wide problem and that the entry that she maually forced down to my phone might dissapear again in 2 or 3 days. She said it was a network wide issue that they discovered today. I know this is kinda vague but has anyone heard of this?
Actually don't know if this is related but when I first got my Cingular Pearl on 12-4, MMS did not work. I got on the online Tech Support chat and they were able to resolve the issue. I have not had any problems since then. Even today my MMS is still working.

I haven't heard of a network wide problem yet, maybe someone else has?
__________________
BB 8100c | v4.2.0.71
PM for PIN
Offline  
Old 12-12-2006, 09:20 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
oester's Avatar
 
Join Date: Dec 2005
Location: Rochester, MN
Model: 9000
OS: 4.6.0.234
Carrier: AT&T
Posts: 242
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another data point: I picked up my Pearl on 12/4. MMS has worked since day one. Granted I don't use it too often, but when I have it's worked fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage Assorted Lot Of Electrical Wiring Accessories
$20.0
Vintage Assorted Lot Of  Electrical Wiring Accessories pictureVintage MSA Gas Mask Box (Reduced) (B 2320)
$25.0
Vintage MSA Gas Mask Box (Reduced)  (B 2320) pictureVintage Sencore Digital Multimeter - DVM32 - No Probes
$65.0
Vintage Sencore Digital Multimeter - DVM32 - No Probes picture14 TRANSISTOR SOCKET Vintage 3 pin through hole 3POS type plastic holder PULLS
$9.95
14 TRANSISTOR SOCKET Vintage 3 pin through hole 3POS type plastic holder PULLS  picture1pc 44x22mm Black Aluminum Vintage Control Knurled knob fr Guitar Amplifier Part
$8.99
1pc 44x22mm Black Aluminum Vintage Control Knurled knob fr Guitar Amplifier Part picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.