BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2006, 06:10 PM   #21 (permalink)
Knows Where the Search Button Is
 
naabster's Avatar
 
Join Date: Nov 2006
Location: Munich, Germany
Model: 8100
Carrier: TMO
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

nope, not receiving gmail (BIS, TMO Germany). stopped about 5 hours ago. still not working.
well, i go to bed, lets see if it is working again when i get up tomorrow..
__________________
// BlackBerry 8100
// PIN 204F92BE
// http://animalbeach.net
Offline  
Old 12-12-2006, 06:26 PM   #22 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: San Francisco
Model: ----
Carrier: at&t
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not receiving here either in California (Pearl, Cingular, Gmail)
__________________

Offline  
Old 12-12-2006, 07:07 PM   #23 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: NYC
Model: 7230
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank goodness for this forum. I'm having same problem (T-Mo, Gmail, NY)

Don't know when mine stopped. But I did get e-mail up until 1 pm. Something big must have went down.
Offline  
Old 12-12-2006, 07:46 PM   #24 (permalink)
Thumbs Must Hurt
 
admartinezjr's Avatar
 
Join Date: Nov 2006
Location: Connecticut
Model: 8100c
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not receiving either. Resent service books, still does not work. All my other BIS email accts are working though (Yahoo Premium and Spymac). Definitely a GMail problem.

I am on Cingular (Pearl)
__________________
BB 8100c | v4.2.0.71
PM for PIN
Offline  
Old 12-12-2006, 07:47 PM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
mrpg's Avatar
 
Join Date: Oct 2006
Location: NY
Model: 8320
Carrier: T-Mobile
Posts: 328
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, i just got a few hours worth of email pushed down to my BB.
I also sent one and it looped back to me realtime.

Gmail+RIM issues might be resolved
Offline  
Old 12-12-2006, 07:53 PM   #26 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mo
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mrpg
OK, i just got a few hours worth of email pushed down to my BB.
I also sent one and it looped back to me realtime.

Gmail+RIM issues might be resolved
Same here....
Offline  
Old 12-12-2006, 07:54 PM   #27 (permalink)
Knows Where the Search Button Is
 
rdkl24's Avatar
 
Join Date: Oct 2004
Location: usa
Model: 8700
Carrier: Cingular
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not for me :(

Test messages are still not going through. Hopefully it will start working soon though if yours is back!
Offline  
Old 12-12-2006, 08:03 PM   #28 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy same proble.

I am having the same issue with GMail. I stopped getting messages at about 4:00PM. I have tried a few work arounds. Here's one from BB's website

Problem
Gmail removes messages from the Post Office Protocol (POP3) server when accessed by a BlackBerry Internet Service for T-Mobile integration.

Workaround
Set up mail forwarding to your BlackBerry Internet Service address.

Log in to the BlackBerry Internet Service for T-Mobile account, and delete the existing Gmail integration.
Create a BlackBerry Internet Service for T-Mobile hosted mailbox (username@tmo.blackberry.net). For instructions see KB-04478.
Edit this account so that the email field contains [email address]. Now, messages sent from your BlackBerry® wireless device will appear to have originated from your Gmail account.
Log in to Gmail. Go to Settings > Forwarding and POP.
Select the Forward a copy of incoming mail to... option and type [email address].
Select Keep Gmail’s copy in the inbox.

Not sure if this will help.

8100 (T-Mobile, Texas)
Offline  
Old 12-12-2006, 08:13 PM   #29 (permalink)
CrackBerry Addict
 
Spamdumpster's Avatar
 
Join Date: Jun 2006
Location: Boston, Mass.
Model: 8820
Carrier: at&t
Posts: 598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I re-pushed my service books at 8:30 pm (EST). At 8:59 EST, my gmails started going through.
Offline  
Old 12-12-2006, 08:40 PM   #30 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

At 2138, a hard reset has cured my GMail delivery issue and messages have arrived.

T-Mobile, DC Metro (NoVA)
__________________
I h8 txtspk.
Offline  
Old 12-12-2006, 08:45 PM   #31 (permalink)
Thumbs Must Hurt
 
admartinezjr's Avatar
 
Join Date: Nov 2006
Location: Connecticut
Model: 8100c
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried a hard reset and resending service books, problem still persists.
__________________
BB 8100c | v4.2.0.71
PM for PIN
Offline  
Old 12-12-2006, 08:49 PM   #32 (permalink)
BlackBerry Extraordinaire
 
Lex Luthor's Avatar
 
Join Date: Nov 2005
Model: 9800
Carrier: xxx9824;xxx9824;xxx9824;xxx9824;xxx9824;
Posts: 1,620
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am a Rogers Wirless customer and as of today I am not receiving any Email from my GMail accounts. I think it's probably an issue with GMail and RIM. I hope it's resolved soon. In the meantime I'll just forward the emails to my BlackBerry instead of having it set up in BIS.
Offline  
Old 12-12-2006, 09:30 PM   #33 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried all of these methods -service books, hard reset, delete and add account, and none of them work. I can send gmail fine, but I can't receive it. Anyone have any other ideas? PIN me, 23DF6A7A
Offline  
Old 12-12-2006, 09:32 PM   #34 (permalink)
Talking BlackBerry Encyclopedia
 
mrpg's Avatar
 
Join Date: Oct 2006
Location: NY
Model: 8320
Carrier: T-Mobile
Posts: 328
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think its anything for anyone of us to fix, gotta be patient.
Mine started working by itself for a few minutes then stopped. I haven't done any resets, servicebook pushing, anything.

I did run a diagnostic and it fails connecting to gmail servers so I dunno... I think its a system issue and I'm sure somebody is working on it.
Offline  
Old 12-12-2006, 09:40 PM   #35 (permalink)
Knows Where the Search Button Is
 
rdkl24's Avatar
 
Join Date: Oct 2004
Location: usa
Model: 8700
Carrier: Cingular
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had a couple of messages make it through as well so I tend to agree its not something any of us can fix. I set up a forward on gmail to my cingular blackberry address as a temporary fix so I can stop freaking out
Offline  
Old 12-12-2006, 09:47 PM   #36 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

This poster says they called tech support and was told there is a nationwide BIS outage. First time poster but I've no reason to believe they're not correct. Still getting nothing on mine...

http://www.blackberryforums.com/gene...ease-help.html
Offline  
Old 12-12-2006, 09:52 PM   #37 (permalink)
Knows Where the Search Button Is
 
rdkl24's Avatar
 
Join Date: Oct 2004
Location: usa
Model: 8700
Carrier: Cingular
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it must be gmail only and not all BIS because I am getting mail sent to my cingular blackberry address and also my yahoo mail. For me its only Gmail thats having issues.
Offline  
Old 12-12-2006, 09:54 PM   #38 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Add me on the list.

I have 8700g, Gmail and Yahoo with TMobile service. I received few email from Gmail this morning, and I was not aware of the "outage" or performance on BIS until a friend sent me a PIN msg.

I sent myself a test email to my gmail acct; it has not been delivered yet.
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  
Old 12-12-2006, 10:03 PM   #39 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Me too, could not receive anything since this morning. Im in AZ.
Offline  
Old 12-12-2006, 11:02 PM   #40 (permalink)
Thumbs Must Hurt
 
admartinezjr's Avatar
 
Join Date: Nov 2006
Location: Connecticut
Model: 8100c
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still not working.....I'm hoping someone will fix this by tomorrow morning. Now, I am going to bed.
__________________
BB 8100c | v4.2.0.71
PM for PIN
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/general-8100-series-discussion-pearl/57585-no-longer-receiving-gmail-through-my-bb.html
Posted By For Type Date
vowe dot net :: Six hours, not instant This thread Refback 12-13-2006 10:50 AM
Gmail BlackBerry trouble reports piling up, but here's one solution - BBHub This thread Refback 12-13-2006 09:36 AM
BlackBerryCool » BlackBerry users cursing Gmail This thread Pingback 12-13-2006 08:00 AM
BlackBerryCool » BlackBerry users cursing Gmail This thread Pingback 12-13-2006 07:58 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.