BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2006, 11:59 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Location: Ft. Walton Beach, Fl.
Model: 8100
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Shutdown

Please Login to Remove!

This is for all of you BB owners that use your phone as a modem with the USB cable. I am having a problem where the phone will shut down and the red light comes on and stays on. I then have to unplug the cable for it to restart and do the hole thing over again. Has anyone else run into this or is it just me.
Offline  
Old 12-13-2006, 08:41 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the battery just running out, or is it just plain rebooting by itself? Could it be that your USB port is not charging the phone while connected? I don't use my phone as a modem, but during the time I tried it out on my laptop, I didn't experience any problems.
Offline  
Old 12-13-2006, 08:45 AM   #3 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like the USB connector is loose if the phone is not rebooting. Sounds like you are just loosing the connection to the PC.
__________________
STORM (9530)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.