BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2006, 03:15 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8703
Carrier: Sprint
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Newbie with 8703 need help

Please Login to Remove!

Hi

Just got the phone from Sprint and I cannot get my contact to sync.
It doesn't' allow me to choose MS Outlook. I am using Windows Office 2003 as my email, contacts, calendar...can you PLEASE help?

Thanks.
Offline  
Old 12-13-2006, 04:00 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8100
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure in the desktop manager that you are pointed to the correct outlook mail profile. In addition, when you're modifying PIM settings make sure the blackberry is connected at the time
Offline  
Old 12-13-2006, 11:01 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8703
Carrier: Sprint
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did everything you said. However one I config the PIM and I choose MS Outlook it tells me: "The file or Database name associate with MS Outlook is missing, invalid, or points to a file of zero lengh"
The profile is Outlook and checking ,y outlook the profile is correct.
Offline  
Old 12-14-2006, 08:12 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8703
Carrier: Sprint
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought I will update the next person with the same problem...
I have spent hours with Sprint, and they couldn't fix it. Un install and reinstall the softwares..edit registery and such, and nothing.
I went to blackberry page and downloaded the 4.2 version and it fixed it all. I just with people at Sprint would have known that there is a newer version.
Offline  
Old 12-14-2006, 08:52 PM   #5 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Am I missing something or should this thread NOT be in the 8100 section?

Just curious.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.