BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2006, 11:06 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: tim
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default browser is missing

Please Login to Remove!

Hi Guys,

I got my BB pearl yesterday - it works fine but unfortunately the browser is not there... I mean it's not installed at all.

I've read in the forum that a guy "lost" his browser after he upgraded his firmware, but here the problem is different: the browser wasn't there from the start...

Any suggestion? I live in Italy so I don't have a US contract

Thanks!
Offline  
Old 12-13-2006, 11:09 AM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have a data plan??? What does you service indicator in the upper right show? GSM, gprs, edge, GPRS, EDGE
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-13-2006, 11:09 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Do you have a Blackberry Data Plan? If so, then go to Options >Advance Options >Host Routing Table >(menu key) Register now. If you don't have a data plan, you need one.
Offline  
Old 12-13-2006, 12:18 PM   #4 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: tim
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the insights guys,

well I have EDGE... but I suspect that I need to activate a special "internet services" account in order to get the browser.

I have sent the HRT data and registered (btw - if you look at the details, such routes are under "GPRS" label... ), but still no browser.

If you have further hints, I'd really appreciate 'em

thanks once again
Offline  
Old 12-13-2006, 03:05 PM   #5 (permalink)
CrackBerry Addict
 
MythmbHurts's Avatar
 
Join Date: Jun 2006
Location: New York City
Model: 8100
Posts: 642
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need a blackberry data plan period... with out that it will not work..
__________________
PIN:204D7C8C - USE THE SEARCH BUTTON!!!!
Yahoo: Whips_n_licks
Email:whips_n_licks@yahoo.com-Don't email me unless you searched!!
BB 8100 4.2.0.69
Offline  
Old 12-13-2006, 03:18 PM   #6 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Browsers sheeeeeiiit

if you have a data plan you should look like this.

Requested Services

Status Service Action

Active (SRV-00002-100) BlackBerry Enterprise & Prosumer Service
Active (SRV-00038-001) BlackBerry Internet Browsing Service, EOP - mthly

If you have this service enabled it could be one of the following issues

1. Browser Service isn't enabled - APp load to restore this
2. need to register with the network - Options>Host Routing Table>Register Now

3 You may be using the Incorrect browser
go to Options>Advanced Options> Browser - Make sure you are using either

Carrier Browser - ex T-zones
Internet Browser - THis one you should use
BlackBerry Browser - use this if on a BES

This should set you in the right direction.. If it doesn't help let me know
Offline  
Old 12-13-2006, 03:41 PM   #7 (permalink)
Thumbs Must Hurt
 
cloud909's Avatar
 
Join Date: Oct 2006
Location: San Francisco, CA
Model: 8100
Carrier: T-Mobile
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dayvan_cowboy
Hi Guys,

I got my BB pearl yesterday - it works fine but unfortunately the browser is not there... I mean it's not installed at all.

I've read in the forum that a guy "lost" his browser after he upgraded his firmware, but here the problem is different: the browser wasn't there from the start...

Any suggestion? I live in Italy so I don't have a US contract

Thanks!
Search function! There are like 3,600,250 posts asking this same exact question.
__________________
Better Looking Than You, Inc.
Blackberry Pearl
Offline  
Old 12-14-2006, 04:47 AM   #8 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Carrier: TIM Italy
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dayvan, I am in Italy just like you.
Our national providers (voda IT & TIM) change the config of the BB to let you use ONLY theier own browser.
I use TIM and the only one I have is "Portale TIM" which is an AWFUL version of the BB Browser which is unable to browse, for example, the Blackberry help site!
Dunno if there's a way to fix this!
Offline  
Old 12-14-2006, 08:31 AM   #9 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by fmotta
Dayvan, I am in Italy just like you.
Our national providers (voda IT & TIM) change the config of the BB to let you use ONLY theier own browser.
I use TIM and the only one I have is "Portale TIM" which is an AWFUL version of the BB Browser which is unable to browse, for example, the Blackberry help site!
Dunno if there's a way to fix this!
Ciao,sai dirmi come si configura il Pearl per le email?
Ho attivato l'account come spiegato sul sito Tim ma non funziona.
Non riesce a fare l'attivazione e , tra l'altro, anche io non ho browser.
Grazie.
Offline  
Old 12-15-2006, 02:15 AM   #10 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Carrier: TIM Italy
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will reply in english to avoid FLAMING :D

1) do you have a regular "blackberry" contract with tim?
If this is the case you have to go to the site tim gave you and configure your accounts. Everything is quite easy.
For every problem you MUST phone TIM support trying to talk with a BB support team member: they are very skilled and usually solve every problem!
2) for the browser (discovered yesterday afternoon) you must phone the tim blackberry assistance and ask them to activate it on your BB. They do it for me and now I have a BB Internet Browser!!!!!!

Filippo
Offline  
Old 12-15-2006, 12:07 PM   #11 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fmotta
I will reply in english to avoid FLAMING :D

1) do you have a regular "blackberry" contract with tim?
If this is the case you have to go to the site tim gave you and configure your accounts. Everything is quite easy.
For every problem you MUST phone TIM support trying to talk with a BB support team member: they are very skilled and usually solve every problem!
2) for the browser (discovered yesterday afternoon) you must phone the tim blackberry assistance and ask them to activate it on your BB. They do it for me and now I have a BB Internet Browser!!!!!!

Filippo
Yes I have a regular contract with TIM and I have configured my accounts both TIm and BB.
Now I phone to TIM Support for email.
After I phone to TIM BB assistance for the browser.
Thanks a lot for your kindness to help me.

Dino
Offline  
Old 12-18-2006, 01:05 PM   #12 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8100
Carrier: IPlus
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default The same here

Guys, I'm running the same problem in Poland - I also don't have browser icon, however, the browser application is running and stating something like "no service book entries for Browser configuration found". The options->advanced->browser choice is empty.
However, my service book entries contain "internet browsing service" or "blackberry help (browser config)", there's also configuration for yahoo and gtalk, which is flawlessly working, ... just the browser doesn't work!
I also called support and they have either no idea, or, they have only default answers like "this is not configurable on the device and OUR devices are already pre-configured" - since my pearl is originally from vodafone.
What do I need them to do? Although I'm a customer, I guess I need to explain them what to do... :-/



Quote:
Originally Posted by dino46
Yes I have a regular contract with TIM and I have configured my accounts both TIm and BB.
Now I phone to TIM Support for email.
After I phone to TIM BB assistance for the browser.
Thanks a lot for your kindness to help me.

Dino
Offline  
Old 02-06-2007, 07:09 AM   #13 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fmotta
I will reply in english to avoid FLAMING :D

1) do you have a regular "blackberry" contract with tim?
If this is the case you have to go to the site tim gave you and configure your accounts. Everything is quite easy.
For every problem you MUST phone TIM support trying to talk with a BB support team member: they are very skilled and usually solve every problem!
2) for the browser (discovered yesterday afternoon) you must phone the tim blackberry assistance and ask them to activate it on your BB. They do it for me and now I have a BB Internet Browser!!!!!!

Filippo

Hi Filippo,

I have had my Blackberry Pearl for a week with TIM with the one month free internet and email plan. My emails worked for 24 hours and the BB browser never appeared, just the useless Portale TIM wap browser. I have called TIM more times than I can count and either they don't know how a blackberry works or tell me I just have to wait a few hours (it's been 6 days), that the browser is activated and that it should be working.

How did you find a BB specialist on the phone? I've also gone into a Centro TIM and they have no clue.
Offline  
Old 02-08-2007, 12:56 AM   #14 (permalink)
syn
New Member
 
Join Date: Jan 2007
Location: BrisVegas
Model: 8100
Carrier: Telstra
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Some fixes for browser issues

Guys here are some steps that may be the cause or fix browser issues.
I am by no means expert tho so correct me if i'm wrong. Most following options can be found advanced options

1. First basic fix is to goto Options>adv options>Host Routing Table> register now
2. Goto Browser Push (also under adv options) and make sure top 3 are ticked and last option ticked.

3. Goto service Book and check if you have WAP services.

4. Goto Browser and check that at least one of the 3 browsers are selected. Recommended is BB browser i believe.
If there is nothing to choose from here. This is your problem.

5. Go back to step 3 and delete the WAP services.

6. Redo step 1

7. If none of this works and browser still doesn't appear or if you alt+esc to it and still asks for service books. This means that not all service books are coming through correctly. Call your service provider.

Firstly ask yourself the following questions. Did you port from one service provider to another? Have you changed to a new device since being setup?

One thing that may be the cause is that your PIN is still locked into the RIM relay on the other service provider which will definitely stop all the service books coming through from your new one. You need to call up and get this taken off and then re-setup onto your new one. (I believe this may be done through BES but haven't checked)

*EDIT* Just checked and it doesn't need to be done on BES it will happen automatically. Once removed from Old service provider, wait 5 mins and then redo Step 1. If you then go look under Service books again and you should see a much longer list than last time.

I hope this might give some more answers but as i said i'm not an expect this is just what i have had happen before. Please correct me if i've gone wrong somewhere.

Last edited by syn : 02-08-2007 at 01:16 AM.
Offline  
Old 02-08-2007, 02:38 AM   #15 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Filippo, I' haven't the BlackBarry Tim Service on my Pearl, can i ask for the BB browser however?
Offline  
Old 02-08-2007, 02:30 PM   #16 (permalink)
Knows Where the Search Button Is
 
barchinal's Avatar
 
Join Date: Jan 2007
Location: Amarillo, TX
Model: Pearl
Carrier: Cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing happened to me. I got the phone, used it for a day and then poof, no browser. I called support and the tech said she would put the icon on my phone and sure enough, the icon magically appeared on my screen. Call support, if you deserve a browser icon then you shall have one in a matter of seconds.
__________________
Quote:
If you're not living on the edge, you're taking up too much room
Offline  
Old 02-09-2007, 02:24 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
ohad_129's Avatar
 
Join Date: Jan 2007
Location: israel
Model: 9800
OS: rikkohad
PIN: 237be374
Carrier: orange il
Posts: 417
Post Thanks: 1
Thanked 1 Time in 1 Post
Default google talk

hello
can you use google talk or any im if you dont have data plan?
but i can surf on the net by mini opera!!!
i sign to google talk but when i want to sign in he write there no service books i could i get them
thank you
__________________
barash eli

Last edited by ohad_129 : 02-09-2007 at 02:33 AM.
Offline  
Old 02-09-2007, 07:59 AM   #18 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ohad_129
hello
can you use google talk or any im if you dont have data plan?
but i can surf on the net by mini opera!!!
i sign to google talk but when i want to sign in he write there no service books i could i get them
thank you

Looks like you've posted this same queston twice? You NEED a BB data plan.
Offline  
Old 02-12-2007, 09:09 AM   #19 (permalink)
New Member
 
DVallot's Avatar
 
Join Date: Feb 2007
Location: Houston, TX
Model: 8100
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by barchinal
Same thing happened to me. I got the phone, used it for a day and then poof, no browser. I called support and the tech said she would put the icon on my phone and sure enough, the icon magically appeared on my screen. Call support, if you deserve a browser icon then you shall have one in a matter of seconds.
When you say the browser went poof, do you mean the BB browser or the T-zones browser? I ask because I had the same thing happen to me, whereas I purchased the phone and I could use either browser, then one day poof it was just the t-zones browser which doesn't seem to want to work with OTA installs.
Offline  
Old 02-12-2007, 11:11 AM   #20 (permalink)
Knows Where the Search Button Is
 
barchinal's Avatar
 
Join Date: Jan 2007
Location: Amarillo, TX
Model: Pearl
Carrier: Cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DVallot
When you say the browser went poof, do you mean the BB browser or the T-zones browser? I ask because I had the same thing happen to me, whereas I purchased the phone and I could use either browser, then one day poof it was just the t-zones browser which doesn't seem to want to work with OTA installs.
I had 2 browsers when I got the phone and the normal browser disappeared. I was left with Cingular's MediaNet. Now, I have 2 browsers. One is simply a browser that I have configured 'google' to be my home page, the other browser is Media Net from Cingular. I can still get to the Internet from MediaNet but it has specific items that pop up on it such as , weather, news, etc. I use MediaNet for weather and the normal browser button to get to google and then on from there. Hope this answers your question.
__________________
Quote:
If you're not living on the edge, you're taking up too much room
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.