BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-22-2006, 04:45 PM   #1 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OPERA MINI 3.0 not working??

Please Login to Remove!

I tried installing opeara mini 3.0 on the pearl but ist not working. After it passes the two tests it says " failed to connect to the internet" or contact your ISP for internet settings???...anyone know how to get around this, i know theres gotta be a few of you that figureed this out already..i tried the search on here but nothgin really led me to fix my problem, need help to see if its even worth it
Offline  
Old 12-22-2006, 04:48 PM   #2 (permalink)
Thumbs Must Hurt
 
firstrebel's Avatar
 
Join Date: Nov 2006
Location: Uxbridge, UK
Model: 9000
Carrier: Vodafone UK
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem also, gave up in the end.

Bob
Offline  
Old 12-22-2006, 04:48 PM   #3 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

APN Settings... I love these posts.

Go to Options > Advanced Options > TCP

on Cingular it should look like this:
APN: wap.cingular.com
Username: [email address]
Password: cingular1

on Tmobile it should look like this:
APN: wap.voicestream.com
Username: (leave blank)
Password: (leave blank)

Pull the battery to do a reset and you'll be all set.
Offline  
Old 12-22-2006, 05:04 PM   #4 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried that for TMO and didnt work....i pulled the battery and everything
Offline  
Old 12-22-2006, 05:09 PM   #5 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok nevermind..the wireless radio was turned off when i restartted the phone. turned it on and opera is working now...thanks alot ^PAUL...you love these questions cause theyre easy and i love those answers cause theyre easy lol
Offline  
Old 12-22-2006, 05:48 PM   #6 (permalink)
New Member
 
Join Date: Dec 2006
Location: New Orleans
Model: 8100
Carrier: T-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how are you liking Opera Mini? I just installed it a few days ago but i havent had much time to play around with it...you liking it more than the BB browser?
Offline  
Old 12-22-2006, 05:50 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by origitat
how are you liking Opera Mini? I just installed it a few days ago but i havent had much time to play around with it...you liking it more than the BB browser?
I like it a lot more than the BB browser, I think it displays the pages better. Also, it works well with MySpace, it displays everything properly, unless BB browser.
Offline  
Old 12-22-2006, 05:52 PM   #8 (permalink)
New Member
 
Join Date: Mar 2005
Location: Orange County
Model: 8100
Carrier: Cingular
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you're having issues with it on Cingular, I had the same issues at first. Call customer service. In my case, it wasn't the settings on the phone, it was on Cingular's end.

As far as Opera goes... I love it as well. It does RSS pretty easily too...
Offline  
Old 12-22-2006, 05:56 PM   #9 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just got it working earlier so far so good..havent really played with it either bu first impression is good sof far..i also think it displays pages better too, def more color IMO, like using myspace w/opera is alot smoother and better-looking then the reg BB browser.
Offline  
Old 12-23-2006, 10:02 AM   #10 (permalink)
Thumbs Must Hurt
 
pauly's Avatar
 
Join Date: Apr 2005
Location: TX
Model: Curve
OS: 4.5.0.81
Carrier: T-Mobile
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Pearl: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I Have not been able to get mine to work. I am getting a message that says "verification of server certificate failed. Check he date setting in your device". Any ideas?
Offline  
Old 12-24-2006, 01:58 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: wisconsin
Model: 8800
Carrier: T-mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm I have TMo and I did as indicated... I added the wap.voicestream.com to the apn settings and then tunred off the phone pulled the battery and then restarted.. Radio is on but I still get failed to connect to internet when doing the tests.

any thoughts?
Offline  
Old 12-24-2006, 02:27 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: wisconsin
Model: 8800
Carrier: T-mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am such a doofus I forgot the periods in teh wap.voicestream.com address... works fine
Offline  
Old 12-25-2006, 01:13 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Model: 8320
Carrier: tmobile
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

haha i put wap.voicesteam.com im so stupid
Offline  
Old 12-25-2006, 08:54 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: chicago
Model: 9000
Carrier: ATT
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what if you have cingular i have tried everything to get opera to work and still no deal...its pretty frustrating, you but out the dough for the latest technology and then you gotta tweak the heck out of the thing to get it to do some basic stuff

any other help would be great

thanks
n
Offline  
Old 12-25-2006, 09:17 PM   #15 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chicagotattoo
what if you have cingular i have tried everything to get opera to work and still no deal...its pretty frustrating, you but out the dough for the latest technology and then you gotta tweak the heck out of the thing to get it to do some basic stuff

any other help would be great

thanks
n
enter these exactly (ALL CAPS WHERE YOU SEE THEM IN CAPS) as they appear in your TCP settings:
APN: wap.cingular
User name for APN: [email address]
Password for APN: CINGULAR1
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 12-25-2006, 09:41 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: chicago
Model: 9000
Carrier: ATT
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did all the entering in again with the caps and all and i still get--failed to connect to the internet--error..i have no idea, i use the bb browser and i would also like to use Opera but now its like a mission to get the d--- thing to work..

thanks
Offline  
Old 12-25-2006, 10:10 PM   #17 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chicagotattoo
i did all the entering in again with the caps and all and i still get--failed to connect to the internet--error..i have no idea, i use the bb browser and i would also like to use Opera but now its like a mission to get the d--- thing to work..

thanks
do a reboot and see if that works.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 12-25-2006, 11:20 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: chicago
Model: 9000
Carrier: ATT
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope nothin doin..amazing..i really dont get it..i did get a new error at start up though once i uninstalled it..i didnt right it down but i havent gotten it on the next restart...
Offline  
Old 12-25-2006, 11:23 PM   #19 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chicagotattoo
nope nothin doin..amazing..i really dont get it..i did get a new error at start up though once i uninstalled it..i didnt right it down but i havent gotten it on the next restart...
So you now unistalled it. and it is no longer in your BB, go to Opera and redownload it again, do it via the BB. leave the TCP setting as I mentioned above.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 12-25-2006, 11:36 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: chicago
Model: 9000
Carrier: ATT
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for all your help but im getting the same thing...--failed to connect to the internet--error...looks like ill be opera-less
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.