BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-22-2006, 08:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB pearl keeps reseting every ~15mins

Please Login to Remove!

The blackberry works fine..everything works but the only thing that's wrong is it resets like every 15-30 minutes or sometimes when i use the BB really fast it freezes and resets itself...i already tried reinstalin/updating the OS...any other idea guys?
Offline  
Old 12-22-2006, 09:27 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Maryland
Model: 8100
Carrier: Cingular
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BB reset?

That is really strange, have never heard of a blackberry doing that before. To understand your problem better, please respond to the group with the following info. I am in and out next several days, but perhaps somebody else can chime in if I am not available quickly.

Brand ( TMO, Cingular)
OS version? Also did OS come pre-installed or did you upgrade?
Any third party applications?
Any microSD card installed?

Have you carefully checked the connections to the SIM card (and the microSD card), and made sure the cradles are locked?

Finally, hold down the "ALT" key and type LGLG. Tell us what is highlighted in bold in the log.
Offline  
Old 12-22-2006, 09:45 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sanjeevjoshi
That is really strange, have never heard of a blackberry doing that before. To understand your problem better, please respond to the group with the following info. I am in and out next several days, but perhaps somebody else can chime in if I am not available quickly.

Brand ( TMO, Cingular)
OS version? Also did OS come pre-installed or did you upgrade?
Any third party applications?
Any microSD card installed?

Have you carefully checked the connections to the SIM card (and the microSD card), and made sure the cradles are locked?

Finally, hold down the "ALT" key and type LGLG. Tell us what is highlighted in bold in the log.
sorry specs:

TMO
UPGRADED OS
No MICROSD
No Third Party Apps

I dunno what to look for in the logs:

What stands out to me are:

a System - OnOffMgr: powerUp
a System - POWER_UP
a net.rim.vad - INIT
a System - Fast Reset

and 1000000000938794273 of these:
this is in bold:

Uncaught Except Trace
ILLEGALMONITORSTATEEXCEPTION

Severity: Severe Error
Offline  
Old 12-22-2006, 09:49 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also once in a while i get this:

APP ERROR 510

[RESET]

and gives me the option to reset
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.