BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-22-2006, 09:13 PM   #1 (permalink)
Knows Where the Search Button Is
 
jt76542's Avatar
 
Join Date: Aug 2006
Location: CHICAGOLAND
Model: 8330
PIN: 30BCEDFB
Carrier: Sprint
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missed Call Notifications Won't Go Away!!!

Please Login to Remove!

I tried the BB Alerts Trial and thought it kinda sucked so I uninstalled it. After the reboot I noticed that I still had a missed calls notification icon on the main screen with the number 4. I went through the view folder window and erased everything from Call Logs to Missed Calls. Even tried reinstalling the Alerts program to see if maybe that would do anything. Nada. Anyone have this problem or have any advice?
Offline  
Old 12-23-2006, 12:00 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
PaulQ's Avatar
 
Join Date: Sep 2006
Location: Arizona
Model: 9550
Carrier: Verizon
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I recall a similar problem when I first got my Pearl. It was way before I ever installed BB Alerts.

Did you try pulling the battery, wait 10 seconds, reinstall. This reboots the phone entirely.
__________________
_Paul_

<><><><><><><><><><><><> Life after Pearl is Curved... then there's a STORM!
Offline  
Old 12-23-2006, 07:30 AM   #3 (permalink)
Knows Where the Search Button Is
 
jt76542's Avatar
 
Join Date: Aug 2006
Location: CHICAGOLAND
Model: 8330
PIN: 30BCEDFB
Carrier: Sprint
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have many times and that didn't work either.
Offline  
Old 12-23-2006, 08:17 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8700
Carrier: at&t
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have same problem too..tried pulling battery, caling myself and then deleting it from the missed call logs nothing has worked mine says 2 missed calls....someone suggested wiping pearl and starting again...
Offline  
Old 12-23-2006, 02:02 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

I had this issue on a Pearl with .42 OS. It also quit receiving calls. It would dial out ok but incomings would never make it. It would sit with data arrows going back and forth but no call. Anyway, I ended up upgrading the OS and the problem went away.
Offline  
Old 12-24-2006, 11:42 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: t-mobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

me too. Same problems until I upgraded the OS.
Offline  
Old 12-27-2006, 01:19 PM   #7 (permalink)
New Member
 
coxon's Avatar
 
Join Date: May 2006
Location: Lethbridge
Model: 8100
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a customer with this same problem. I erased the call logs using the desktop manager software and it hasn't happened since. Some sort of software error.
Upgrading your OS seems like the best thing to do though.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.