BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2006, 01:45 AM   #1 (permalink)
Knows Where the Search Button Is
 
rizzaj's Avatar
 
Join Date: Nov 2006
Location: Burnaby
Model: 8100
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Answer Calls When Resuming From Standby

Please Login to Remove!

Has anyone else had this problem? I can scroll up and down with the ball but i can't click on answer it will just keep on ringing. Even if i click the green answer button still no response. I notice i have to wait about 10 sec then put it back in standby and take it out before i can click with the pearl ball
Offline  
Old 12-23-2006, 02:05 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Is your OS software up to date?
Offline  
Old 12-27-2006, 12:56 PM   #3 (permalink)
sss
New Member
 
Join Date: Oct 2006
Model: 8100
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rizzaj
Has anyone else had this problem? I can scroll up and down with the ball but i can't click on answer it will just keep on ringing. Even if i click the green answer button still no response. I notice i have to wait about 10 sec then put it back in standby and take it out before i can click with the pearl ball
I have the same problem. When the phone is in standby, if I get a call and it comes out of standby, the green answer button as well as the trackball click button do not work. Even after the call is not answered (only thing you can do is ignore it or let it go to voice mail) those buttons do not work. It doesn't matter what theme I'm using and turning the phone off/on doesn't fix it either.

But what does fix the problem is the old "remove and replace battery to reset the phone." After I did that, the buttons work when the phone comes out of standby with a received call and all is well. Until the next time I can't answer a call and have to remove the battery again.

BTW, I'm using T-Mobile's latest OS, v4.2.0.64
Offline  
Old 12-27-2006, 03:28 PM   #4 (permalink)
Thumbs Must Hurt
 
puckplayer4's Avatar
 
Join Date: Jul 2006
Location: SJ, CA
Model: 8100
PIN: Ask if you like
Carrier: AT&T
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issue started with mine a few days back. I'm on latest Cingy release too. Battery pull...only way to solve. And, I hate doing that since the batt cover stinks. Matter of time before it wears out.
Offline  
Old 12-28-2006, 10:08 PM   #5 (permalink)
Knows Where the Search Button Is
 
rizzaj's Avatar
 
Join Date: Nov 2006
Location: Burnaby
Model: 8100
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using the latest software but that still didn't help. The last time it happened to me i noticed it wouldn't let me answer right after i had a java error while trying to access my phonebook. I don't remember the error but next time i will write it down. I wonder if that has anything to do with it?
Offline  
Old 12-28-2006, 10:16 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Los Angeles
Model: 8320
Carrier: T-Mobile
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have both of those issues as well. My phone book says an uncaught error and my phone wont let me answer a call.


I have the most up to date software too
Offline  
Old 12-29-2006, 05:14 PM   #7 (permalink)
Knows Where the Search Button Is
 
rizzaj's Avatar
 
Join Date: Nov 2006
Location: Burnaby
Model: 8100
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok so i got the error again it was Uncaughtexception:java.lang.IllegalArugumentExcept ion. After that i tested out my phone by putting it into standby and then trying to call it and I couldn't answer so i think now these problems are linked. I can only fix it by pulling out the battery. So i think if we find a fix for that exception error it should fix the standby issue
Offline  
Old 12-31-2006, 03:10 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8320
Carrier: TMO
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I, too, have been getting these errors. I generally don't mind slightly buggy software as long as it doesn't interfere with the actual usability of crucial phone features, but this bug is a MAJOR annoyance. It is VERY frustrating to watch as my phone rings, while I am unable to answer it, and have to then do a battery pull and wait for the whole thing to reboot before I am able to call the person back (after they have usually already left a voicemail).

Ugh. Hopefully a new OS sometime soon will fix this issue.
Offline  
Old 12-31-2006, 10:34 AM   #9 (permalink)
CDL
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not seeing this problem

I don't have this problem - 8100 answers ok from standby. Are the folks having this problem all experiencing the Java error in their phonebooks?

OS 4.2.0.69 Cingular

CDL
Offline  
Old 01-01-2007, 12:46 PM   #10 (permalink)
Knows Where the Search Button Is
 
rizzaj's Avatar
 
Join Date: Nov 2006
Location: Burnaby
Model: 8100
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for me i only get the java error when i start typing a contacts name and then it comes up with a mini list of names that match what i am typing before i dial. So I am going to try accessing the phonebook and dialing from there instead of using the quick way. I will let you guys know if i still run across that error. I will probably make my camera key open the phonebook instead of the camera during my testing to make it a lil faster
Offline  
Old 01-01-2007, 05:16 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: Pearl
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was about to make a thread about this myself. My pearl started doing this last night... No fun..

Also for people with bad battery doors, I just put a small piece of balled up paper under the inner latch so it keeps more pressure on the clasp.
Offline  
Old 01-01-2007, 06:08 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This seems like a major problem. I hope RIM releases an OS upgrade soon that will fix this problem!!!

Keep us informed about upgrades that will resolve or alleviate this issue.
Offline  
Old 01-02-2007, 02:13 PM   #13 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: Telstra
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here as well (and I also have the java address book issue). Note that one way to temporarily fix the issue is to put your Pearl into standby w/ the Mute button. Once it comes out of standby, clicking the trackball works again.

(Er, just noticed after I posted this that the OP made mention of that fact.)

Last edited by JrFoxMN : 01-02-2007 at 02:20 PM.
Offline  
Old 01-08-2007, 03:18 AM   #14 (permalink)
Knows Where the Search Button Is
 
rizzaj's Avatar
 
Join Date: Nov 2006
Location: Burnaby
Model: 8100
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried a different theme and i thought it was gone but i was wrong i got the error again does anyone know if they just use the regular address book instead of the quick one will you run into the same problem
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.