BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2006, 10:07 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Carrier: cingular
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange Pearl problem, anybody else?

Please Login to Remove!

I got my Pearl on Dec. 5 and everything has been working fine for the most part. It locked up one time and I had to remove the battery.

Anyways, here is my strange problem. The last three mornings in a row, the first time I tried to use my Pearl, the end button will not work. This will last for about 15-20 minutes and then all of a sudden the end button will start working again. Its almost the like the end button is not waking up. The first time I noticed it was three days ago, when I woke up, got on to media net to check weather and several other categories. I was probably 7 or 8 pages in, I hit the end key to take me back to the home page and it didn't work. So I had to hit the back key(was working) 8 times to get me back to the home page. Same thing for the last three mornings.

Any thoughts?
Offline  
Old 12-23-2006, 11:55 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had my pearl for a few weeks using the cingular firmware load. Haven't ever experienced the problem you describe.
Offline  
Old 12-23-2006, 12:01 PM   #3 (permalink)
Thumbs Must Hurt
 
evilberry's Avatar
 
Join Date: Nov 2006
Location: Cal State Fullerton
Model: 8100
Carrier: T-mobile
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wickcity
I got my Pearl on Dec. 5 and everything has been working fine for the most part. It locked up one time and I had to remove the battery.

Anyways, here is my strange problem. The last three mornings in a row, the first time I tried to use my Pearl, the end button will not work. This will last for about 15-20 minutes and then all of a sudden the end button will start working again. Its almost the like the end button is not waking up. The first time I noticed it was three days ago, when I woke up, got on to media net to check weather and several other categories. I was probably 7 or 8 pages in, I hit the end key to take me back to the home page and it didn't work. So I had to hit the back key(was working) 8 times to get me back to the home page. Same thing for the last three mornings.

Any thoughts?
Try upgrading the OS. Maybe it was a bug.
Offline  
Old 12-23-2006, 03:02 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: wisconsin
Model: 8800
Carrier: T-mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed that when I upgraded to the Tmo pearl it was fine but would occasionally get sluggish on me.. now that I have upgraded to the latest tmo OS for the pearl it seems to be alot better.. its only bee like 2 days for me but the upgrade went flawless and things look better. big improvement in BBmaps.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.