BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2006, 04:59 PM   #1 (permalink)
BlackBerry Extraordinaire
 
Join Date: Nov 2006
Location: CT
Model: 9550
OS: 5.0
Carrier: ATT
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager doesn't recognize Sandisk 1GB card

Please Login to Remove!

whats the trick to get this card to show up in desktop manager?
Offline  
Old 12-23-2006, 05:35 PM   #2 (permalink)
Thumbs Must Hurt
 
bikedogrun's Avatar
 
Join Date: Sep 2006
Location: Central Oregon
Model: Tour
Carrier: Sprint
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fkjr2
whats the trick to get this card to show up in desktop manager?
Hmm ... if you've installed BB Device Mgr and Desktop Manager on your PC from the CD that came with your Pearl, everything should work.

We assume you've re-booted both devices since installing everything? It is definitely a 1GB microSD and not a 2GB card (which require a newer version of s/w LATER THAN 4.2.0.42)???

/BD
Offline  
Old 12-23-2006, 05:40 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Nov 2006
Location: CT
Model: 9550
OS: 5.0
Carrier: ATT
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bikedogrun
Hmm ... if you've installed BB Device Mgr and Desktop Manager on your PC from the CD that came with your Pearl, everything should work.

We assume you've re-booted both devices since installing everything? It is definitely a 1GB microSD and not a 2GB card (which require a newer version of s/w LATER THAN 4.2.0.42)???

/BD

yes its 1gb, yes rebooted.

When I connect with desktop, the pearl gives me a pop up message asking if I want to use it as mass storage, I say yes.

A folder on the desktop pops up with file folders in it. Nothing shows up under bb desktop software manager though.

Also, I tried copying files to micro card thru windows desktop but they don't show up on pearl.
Offline  
Old 12-23-2006, 06:04 PM   #4 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Question, did you format it first? if not go to options, Adavanced, Media Card and format it from there. I had the same issue and once I formated the card all went well.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 12-23-2006, 06:25 PM   #5 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fkjr2
whats the trick to get this card to show up in desktop manager?
I thought when you set up the Pearl's MicroSD chip to operate in mass storage mode, that the chip no longer shows up in Desktop Manager.

You don't want to do that anyway since transferring files via DM is way too slow.

As to the Windows XP not showing the folders on the chip, do the battery reset so that on reboot the Pearl will create the default folders: Music, MP3, Videos, Pictures, Ringtones. After that you can transfer files with copy and paste via XP Explorer.

Make sure your chip settings on the Pearl are correct too.

To set the Pearl up to use the MicroSD card:

<settings>

<advanced options>

<Media Card>

Turn <Media Card Support> to 'on'

Turn <Mass Storage Mode Support> to 'on'

Set <Auto Enable Mass Storage...> to 'yes'

click <escape> key [key to right of trackball] to get to <save> option

Scroll to 'yes' and click trackball to save the settings.

Last edited by SanFrancisco : 12-23-2006 at 06:27 PM.
Offline  
Old 12-23-2006, 06:37 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: NYC
Model: 9800
Carrier: AT&T
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you need to answer no or ignore the question on weather to turn mass storage on.
Offline  
Old 12-23-2006, 07:00 PM   #7 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aamato
I think you need to answer no or ignore the question on weather to turn mass storage on.
That's correct, you can choose to NOT "turn on" or "activate" the chip. In those circumstances the chip will be recognized in Desktop Manager.

But like I said, transferring files via DM is painfully slow. At least from what I experienced.
Offline  
Old 12-23-2006, 08:00 PM   #8 (permalink)
Thumbs Must Hurt
 
bikedogrun's Avatar
 
Join Date: Sep 2006
Location: Central Oregon
Model: Tour
Carrier: Sprint
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aamato
I think you need to answer no or ignore the question on weather to turn mass storage on.
This is not correct. On my Pearl, I can see & access the microSD card from BOTH Desktop Mgr "and" from Windows Explorer.

The way to decide; for any specific connection session, is that when you first plug your phone into the USB cable (I keep the USB cable always connected to my laptop USB port) and you get the prompt on your Pearl about Mass Storage Mode being activated is to "ignore the message ... do NOT provide your device password on the Pearl"! Then bring-up Desktop Mgr and once active, you can see your microSD card from the Desktop Mgr window.

I do agree with the previous posters that MSS mode from Windows Explorer is "by far" the better/faster way to mange your MP3/video/picture etc content on your storage card.

/BD
Offline  
Old 01-05-2007, 10:24 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Denver, CO
Model: 9700
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Windows Explorer is much faster to transfer my video files. My questions is, once I turn off the MMS mode, will I be able to find my files? As of now, I have had some difficulties.

Bone
Offline  
Old 01-05-2007, 10:52 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

I finally got my 2Gb card tonight....Here's what I did and I can see it in Desktop Manager and Windows with no problem and have already transferred m4a's with no problem.

Before inserting the new card:
Under Options >Advance Options >Media card:
Media Card Support: On
Encryption Mode: None
Mass Storage Mode Support: On
Auto Enable Mass Storage Mode When Connected: Yes

Inserted Card, rebooted.

Went to Options >Advanced Options >Media Card >Menu key >Format card.

Plugged in to computer, windows recognized the drive. The previous step formatting wrote all the BB directories to the card, i.e. Music, Pictures, etc.

Opened DM >Media manager. Computer files on the left, device memory on the right. Moved all my pics from device memory on the right to the appropriate folder on the card drive on the left.

Used windows explorer to place iTunes m4a album folders into the music folder on the card.

Unplugged device.

Went to Media player, played the music.

Worked flawlessly! Now if it were only possible to get the iTunes purchased music to transfer so easily....that's for another post, another forum, though.

Keep in mind that in mass storage mode, you'll not be able to see the card from the BB when it's connected.

Last edited by John Clark : 01-06-2007 at 10:46 AM.
Offline  
Old 01-06-2007, 03:15 AM   #11 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great info SanFrancisco and John Clark!
Offline  
Old 01-07-2007, 09:13 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 9000
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Despite following John Clark's instructions I still do not see the media card in Windows Explorer's My Computer. I do have a few photos and ringtones on the media card which I can see only when the Pearl is not connected via USB. That is, when the Pearl is not connected to the computer via USB, I can go to Media/Pictures and see a folder for Media Card and several .jpg's I moved there; same with a couple ringtones. When I connect USB, I see only folders for Up, Preloaded Media and Device Memory. Since I cannot see the card in Explorer I cannot get files from computer to card. Thoughts?
Offline  
Old 01-07-2007, 09:18 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 9000
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, when connected via USB, when I go to Advanced Options > Media Card (where Media Card Support is On; Encryption is None; Mass Storage Support is On; Auto Enable Mass Storage Mode When Connected is Yes) I see, "The media card is not available because Mass Storage Mode is in use." When I disconnect the Pearl from USB, instead of the above quote I see entries for Total Space 982.24MB and Free Space: 981.32MB.
Offline  
Old 01-07-2007, 10:13 AM   #14 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems that you trying to access the media card from the Pearl when it is actualy conected and being used by something else. The way teh pearl works (and many others) if you are acessing the card from another devie then it is not available for the device that it is in. Now a question, can you expolore the card from within windows under a drive letter in your computer? if you go to desk top mamager start it up and then go media manager can you see from there the card and its contents? The botom line the card can be accessed by one source and that is the PC when connected and the Pearl when not connected.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 01-07-2007, 11:10 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 9000
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hf1khal
It seems that you trying to access the media card from the Pearl when it is actualy conected and being used by something else. The way teh pearl works (and many others) if you are acessing the card from another devie then it is not available for the device that it is in. Now a question, can you expolore the card from within windows under a drive letter in your computer? if you go to desk top mamager start it up and then go media manager can you see from there the card and its contents? The botom line the card can be accessed by one source and that is the PC when connected and the Pearl when not connected.
Thanks for responding! When connected via USB I cannot see a drive letter for the card using Windows Explorer. When connected via USB and I run Device Manager there is a long pause while "Email setting: connecting to messsaging system" appears (I am using a laptop at home; when at work I am connected to a wired network on which our BES resides if that makes a difference). After that pause while in DM I select Media Manager; I then see a left screen or panel with my desktop and a right screen which says, "No device connected." When I disconnect and reconnect the USB, in the right screen I see My Blackberry at the top and in the lower portion I see Device Memory 19.0MB; 9.44 Free; Internal Device Memory file.

So, looks like neither WinExplorer nor DM/Media Manager can see the card.
Offline  
Old 01-07-2007, 11:29 AM   #16 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acmegumbo
Thanks for responding! When connected via USB I cannot see a drive letter for the card using Windows Explorer. When connected via USB and I run Device Manager there is a long pause while "Email setting: connecting to messsaging system" appears (I am using a laptop at home; when at work I am connected to a wired network on which our BES resides if that makes a difference). After that pause while in DM I select Media Manager; I then see a left screen or panel with my desktop and a right screen which says, "No device connected." When I disconnect and reconnect the USB, in the right screen I see My Blackberry at the top and in the lower portion I see Device Memory 19.0MB; 9.44 Free; Internal Device Memory file.

So, looks like neither WinExplorer nor DM/Media Manager can see the card.
Once you connect the BB, you will see and onscrean option where it prompts you to say yes or no to activate the mass storage device, you need to say yes.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 01-07-2007, 03:22 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 9000
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hf1khal
Once you connect the BB, you will see and onscrean option where it prompts you to say yes or no to activate the mass storage device, you need to say yes.
When I connect the Pearl to the computer view USB I see no such option. Also: 1) In Options > Advanced Options > Media Card, Media Card Support is ON; Mass Storage Mode Support is ON; Auto Enable Mass Storage Mode When Connected is Yes.
2) As noted previously, when I unhook USB and go to Media on the BB I see Media Card folders for the .jpg's I have uploaded to the card and the ringtones I have downloaded to the card.
Offline  
Old 01-07-2007, 03:59 PM   #18 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acmegumbo
When I connect the Pearl to the computer view USB I see no such option. Also: 1) In Options > Advanced Options > Media Card, Media Card Support is ON; Mass Storage Mode Support is ON; Auto Enable Mass Storage Mode When Connected is Yes.
2) As noted previously, when I unhook USB and go to Media on the BB I see Media Card folders for the .jpg's I have uploaded to the card and the ringtones I have downloaded to the card.

This shows on the BB screan the second you plug your BB to the PC. You will get a white screen which asks you that question. Choose yes from there.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 01-08-2007, 07:22 AM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 9000
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hf1khal
This shows on the BB screan the second you plug your BB to the PC. You will get a white screen which asks you that question. Choose yes from there.
Not so. When I connect BB to computer via USB I get no white screen; nada; icons and main screen remains. I get a couple beeps from the computer typical of sensing a USB connection but that's it. As noted above, when connected with USB the media card is not available in Media; when not connected it is.
Offline  
Old 01-08-2007, 07:45 AM   #20 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acmegumbo
Not so. When I connect BB to computer via USB I get no white screen; nada; icons and main screen remains. I get a couple beeps from the computer typical of sensing a USB connection but that's it. As noted above, when connected with USB the media card is not available in Media; when not connected it is.
OK, go to options, advanced, media card and select. Make sure that it shows M. C. Support is set to on, Mass storage mode support to on, and the Auto enable Mass Storage When Connected is set to Prompt.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.