BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2006, 05:43 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP - 8100 and Suretype

Please Login to Remove!

Hello, I'm a newbie when it comes to the BB Suretype. This is my
second 8100 and it's acting different with the surtype. My first 8100
learned my typing very well and quick but the 2nd one has barely learned a thing.

On # 1 - I'd want to type ' I " and after awhile it would only use the 'I'.

On # 2 - It always assumes I want the letter 'U'. 'I' is the second option in the list.

Another example : I want to type 'are' an and it always comes up with 'see'.
I have rarely wanted that word. Am I crazy or perhaps this one isn't going to learn my typing.

Thanks,
Monty

Last edited by montygood : 12-23-2006 at 05:52 PM.
Offline  
Old 12-23-2006, 06:09 PM   #2 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you strt typing it also comes up with the words for the ones you do. Once you choose teh right one then press space do it a few times and it then gets smarter and pick are first instead.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 12-23-2006, 06:44 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: NYC
Model: 9800
Carrier: AT&T
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

One thing that helped me is I dont look at the screen while i'm typing. Just let suretype do it's thing...in my case it gets the word correct about 99% of the time.
Offline  
Old 12-23-2006, 08:35 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Try emptying your "custom wordlist" and starting the learning process over again. Also, in my "autotext" list I have "ar" set to change to "are." When I remember to use it it prevents the word "see" from coming up. Then I let it learn that I want "see" and most of the time it works fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.