BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Jumped In The Pool!! (http://www.blackberryforums.com/general-8100-series-discussion-pearl/59192-jumped-pool.html)

mmukalian 12-26-2006 08:10 AM

Jumped In The Pool!!
 
Well, I got my Pearl on Friday and have been playing with it, and came across a couple issues, and after searching I could not find any resolution here, so I figured I'd ask the questions here.

1. I've a password lock on the phone, so after it goes into standby after some minutes of non-use, you need to enter a password to get back in. Now, the issue revolves around num-lock at this point. If after waking the phone up to enter the password I put the phone into num-lock (# key + up-arrow), I get the num-lock indicator at the upper-right corner, but when pressing a key a letter shows. I have to take the phone out of num-lock, set caps on, type, delete, redo num-lock, then it works. Has anyone come across this besides me?

2. It seems that the phone is always in the non SureType (I forget what it's called) mode, and I've to hold down the * key to get it out of it. Does anyone know of a way to make SureType the default? The other reason for this is when I bring the phone out of standby, the ABC icon is in the upper-right, and doesn't disappear, so it hides the signal strength indicators.

Thanks in advance folks! This thing rocks! Just need to get my big @$$ fingers used to it.

-M

rkkeller 12-26-2006 08:52 AM

Try changing your password to use LOWER CASE LETTERS instead of numbers. This will solve your first issue.

Sounds like your changing something with all those key presses as SureType is the default usually. That sometimes happens to me if I carry the Pearl in a pocket without a case.

Change your password like above, pull the battery to reset it and/or make sure its ST mode, dont carry it in a pocket without a case and see if it still happens.

mmukalian 12-26-2006 08:58 AM

Heheh, that's funny...I'm using the wrong password. No, not gonna change the password. If the unit has issues w/numeric passwords, then to me, that's a bug.

Now, I did find that, for password fields, the phone goes into non-SureType, because it's a password field. That's by design. I'm just annoyed by the fact that the phone doesn't handle it correctly. Keep in mind, after "jumping through those hoops" above, the num-lock does stick, but not right away.

rkkeller 12-26-2006 09:07 AM

Quote:

Originally Posted by mmukalian
I have to take the phone out of num-lock, set caps on, type, delete, redo num-lock, then it works.


Use the same numeric password you want to keep but just enter it without changing the num lock.

For example, the password "1995" would really be "emmg" but on the keypad you could still enter it as 1995. So you could just change your password to "emmg" but still enter it as 1995 just dont use the num lock.

Then when you go to enter the password you dont have all those steps.

SanFrancisco 12-26-2006 01:21 PM

You might want to change the title of your thread to something more informative and people will respond.

Many Members do not open threads that simply say "jumped in the pool" or "New Pearl" or "Need Help" or "Newbie Here" or "A few Questions" or "Got My Pearl" or "Screwed Up My Pearl" etc.

Plus, when people do search and look at the hits, it does not help when the thread title says nothing about the subject.

Just a tip.

Quote:

Originally Posted by mmukalian
Well, I got my Pearl on Friday and have been playing with it, and came across a couple issues, and after searching I could not find any resolution here, so I figured I'd ask the questions here.

1. I've a password lock on the phone, so after it goes into standby after some minutes of non-use, you need to enter a password to get back in. Now, the issue revolves around num-lock at this point. If after waking the phone up to enter the password I put the phone into num-lock (# key + up-arrow), I get the num-lock indicator at the upper-right corner, but when pressing a key a letter shows. I have to take the phone out of num-lock, set caps on, type, delete, redo num-lock, then it works. Has anyone come across this besides me?

2. It seems that the phone is always in the non SureType (I forget what it's called) mode, and I've to hold down the * key to get it out of it. Does anyone know of a way to make SureType the default? The other reason for this is when I bring the phone out of standby, the ABC icon is in the upper-right, and doesn't disappear, so it hides the signal strength indicators.

Thanks in advance folks! This thing rocks! Just need to get my big @$$ fingers used to it.

-M


ejmccartin 12-26-2006 01:39 PM

whenever I have to type numbers I just hold the alt key and type the number I want. makes it easier for me to type out the alpha-numeric passwords. never thought about using the num-lock. :oops:

John Clark 12-26-2006 01:48 PM

I looked at it....won't help for searchers, though. I thought it was going to be another "wet BB" story.

kathrynhr 12-26-2006 02:30 PM

Quote:

Originally Posted by John Clark
I looked at it....won't help for searchers, though. I thought it was going to be another "wet BB" story.

Ditto.

aaronkt 12-27-2006 12:46 AM

Quote:

Originally Posted by John Clark
I looked at it....won't help for searchers, though. I thought it was going to be another "wet BB" story.

I'm waiting for the "got drunk with my girlfriend last night and she dropped it in the jonnyontheSPOT" story.

We will see who is really a BB fan when they go in after that one LOL.

John Clark 12-27-2006 12:54 AM

Quote:

Originally Posted by aaronkt
I'm waiting for the "got drunk with my girlfriend last night and she dropped it in the jonnyontheSPOT" story.

We will see who is really a BB fan when they go in after that one LOL.

It's already happened....wasn't me but someone on this forum. Not naming names, though....seemed like he was at church helping his kid in the bathroom...when...out of the shirt pocket and into the commode! Was the first disassembly instructions on the forums! Almost made me cry because it so could have been me! He saved the BB, though!

SanFrancisco 12-27-2006 01:23 AM

Quote:

Originally Posted by John Clark
I looked at it....won't help for searchers, though. I thought it was going to be another "wet BB" story.

That's what I thought too, that he was going to say that he jumped in the pool forgetting that he had his BB in a pocket.

Wasn't there some Member in here who said he got pushed into a pool by his brother and that he had his Pearl in the pocket, and that it wiped out his phone?

mrsmokey 12-27-2006 02:32 AM

have you tried entering your numeric password by simply holding the ALT key and typing in the #s?

I dont have a p/w lock on mine, but I type #s this way sometimes ...... because I just learned how to set Num Lock.... in this thread...thanks LOL

greggebhardt 12-27-2006 06:22 AM

Quote:

Originally Posted by mmukalian
Heheh, that's funny...I'm using the wrong password. No, not gonna change the password. If the unit has issues w/numeric passwords, then to me, that's a bug.

Now, I did find that, for password fields, the phone goes into non-SureType, because it's a password field. That's by design. I'm just annoyed by the fact that the phone doesn't handle it correctly. Keep in mind, after "jumping through those hoops" above, the num-lock does stick, but not right away.

"No, not going to change the password"!

LOL!

krad 12-27-2006 09:13 AM

did your pearl survive the drop in the pool?

ohh wait... the title has nothing to do with the thread.

krad 12-27-2006 09:16 AM

Quote:

Originally Posted by SanFrancisco
You might want to change the title of your thread to something more informative and people will respond.

Many Members do not open threads that simply say "jumped in the pool" or "New Pearl" or "Need Help" or "Newbie Here" or "A few Questions" or "Got My Pearl" or "Screwed Up My Pearl" etc.

Plus, when people do search and look at the hits, it does not help when the thread title says nothing about the subject.

Just a tip.

wow... we actually agree on something... welcome to the dark side!!!! muuuuuuauuuuaauuauahhahahauaahuahahhaahahauhauhah

feels better doesn't it! btw... i am totally stealing your avatar... look at it as a complment.
(y)

SanFrancisco 12-27-2006 09:59 AM

Quote:

Originally Posted by krad
wow... we actually agree on something... welcome to the dark side!!!! muuuuuuauuuuaauuauahhahahauaahuahahhaahahauhauhah

feels better doesn't it! btw... i am totally stealing your avatar... look at it as a complment.
(y)

You don't have permission to copy or steal my avatar.


All times are GMT -5. The time now is 05:00 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.