BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-26-2006, 01:47 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: Pearl
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Device not found

Please Login to Remove!

When I went to connect my Pearl on the Desktop Manager for Windows, it isn't finding the device. Just wanted to upload some music onto it. Have tried playing around with the connection USB settings but to no avail so far.

Any ideas?
Offline  
Old 12-26-2006, 03:07 PM   #2 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default desktop manager

1. Does the PC say new hardware found?
2. Go into connection settings, select "non" from the dropdown then click connect. If it then displays your PIN in that window, then close it and see if it says your PIN in the bottom left corner of the main window of Desktop Manger. It should then say Connected and Online along the same section of the window.
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Old 12-26-2006, 03:09 PM   #3 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if that doesn't work try accessing the cingular support site (Support | Answers to your cell phone questions | Cingular Wireless) and search for KB4602
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Old 12-26-2006, 04:41 PM   #4 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or unplug the usb cord from the computer for a few seconds and plug it back in. Sometimes that would fix a usb item not found problem.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 12-28-2006, 09:24 PM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Model: Pearl
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Managed to get this problem sorted by re-installing the software on my pc, thanks for the help guys!
__________________
-----------------------
www.lordhumphreys.com
Offline  
Old 12-28-2006, 09:44 PM   #6 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you're welcome
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.